Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Advice for mining Raven Coin- Nvidia 3060ti Non Lhr Settings

Some help needed.

I am current running 6 3060TI cards, trying to mine out Ravencoin.
However not sure if I have the configuration settings right.

According to with six of these cards I should expect 162 mh/s and use a wattage of 1140.0w

After a few hours of over clocking, settings, trying recomended card overclocking templates, etc I had a bunch of issues where I am not getting the cards cool enough.

I finally was able to put these clock settings on for all the cards. To reach the almost recommended hash rate. I can mage about 24Mhz, (Recommended is 27Mhz)

This helps to keep the temperature below 70 degress etc. But even at 64 degress-ish.
I dont wanna burn the cards out.

Does anyone know the recommended overclocking settings for the 3060ti nvidia non lhr cards? What the to keep the cards at about 55-60 degrees?

Would love advice from anyone using the same cards to mine Ravencoin. Using 2 miners pool, algo t-rex


If it’s running warmer than you want it to turn the fan percentage up. You can also use a locked core clock to control power draw as well instead of the +200 core offset.

thanks so much for responding.

But it varies across the different cards the fan speed. I’m not kidding.

One card is at 64 degress, but I have to keep the fan speed at 90% spin
And the other card is 63 Degrees but I keep the fan speed at 65%.

Do you mine ravencoin with these cards? Or have an overclocking template I could test?

That’s normal, different cards have different cooling capabilities and card location will impact temps as well. And you won’t get full hashrate under 150w. You can start at say 1000mhz on the core clock and work your way up until you find a happy medium of hashrate/heat/power draw

Okay I’ve made the configurations for testing.

Are you saying its best to always keep the wattatage at 150w or above?

Gonna try and test the Coreclock at 1000 1000, like you said.

But whats a good average to keep the memory clock at? If I am locking the coreclock at 1000

It won’t get full hashrate below 150w.

1000 is pretty low, and will hurt the hashrate a lot, but use it as a starting point and work your way up.

For memory you want to run the highest value that gives you the highest hashrate at whatever core clock you settle at

Thanks for response.

I’ve been doing some tuning. But the Mh/s KEEPS going and the temp is showing like 71 degrees.

I found this link:

RTX 3060 TI Mining Settings - GPU Mining - Mining Chamber

Do you think using these settings would help?

Way I have it configured now:

Do what I said above, no need to use other peoples OCs as they won’t be best for your card and your temps

Thanks, After some toggling around.
I think these settings are better and I am mining at the expected 27mh/s per card.

Does this like okay to you? Based on your exprience?

Or should I change something

You’re on an old hive image/kernel, so I would start by updating that to the latest stable image and updating your hive version from there.

Around 30mh is the most you’ll get out of those, but like I said before all depends on how much power you want to use and how effective your cooling is

how do i update to the latest hive image/kernal?

You can run hive-replace -s -y from the shell, or download the latest stable image and flash it with your pc same as you first installed hiveos. Hive-replace is easiest though and you don’t need to do anything besides that command and then wait for it to finish.

does it matter if I continue running the old kernal?

Could be bugs or issues that were fixed on the newer versions. No harm in running the latest, actually just saw you’re running a really old version of trex miner as well. If you want the best performance and reliability update everything.

Thank you so much for your help so far.

How do I update T REX MINER?

Do I need to update anything else?

run the hive replace command above, once its finished it will reboot on its own. then either run selfupgrade in the shell or you can go in the menu and select upgrade. either works

how do i do this? im on windows 10?

run hive-replace -s -y either in the menu → run command box, or from the shell locally, or through shellinabox, hive remote shell or vnc.

Hello, I´m getting in with this matter.

I also recently started mining RVN withm some RTX 3060 ti (LHR) and it´s not getting pretty well.

I´m using the pool ravenminer and the miner nbminer and this is how it´s going on:


I´m constantly having this Nvidia settings applied with errors and I don´t know what´s that about.

Also, mi graphics look like this:

Does anyone know what could I do to fix this?