More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Accepted Rejected Invalid share ratio is suddenly rubbish...advice please?

I have a rig which has been running flawlessly for about 6 months, when over the last few days I have been getting more and more ‘Accepted Rejected Invalid’ errors than I can recall. I have good cooling, the cards are not overclocked to blistering levels (I actually worked to clock them back a bit) and I am not getting any of the little red ‘no-entry’ symbols you normally see listed at each card on the dashboard.

Important to note these are all FE cards except the 3070. They have always had horrible cooling and I don’t want to strip out the cooling pads.

Can anyone please take a look and tell me if I can improve on the clock settings?

And then my main question, what commands specifically do I need to execute on the terminal to see which card is generating the invalid shares? Please be explicit with what I need to type to get this info, I can’t tell which card is the one misbehaving.

Your problem is with ethminer, it’s outdated and generally bad on modern cards. Switch to trex, or gminer instead.

And clocks can be improved as well, use locked core clocks on everything, and max memory that is stable. the goal is to find the lowest locked core clock that maintains full hashrate. For your cards between 1060 and 1150 is where you want to be. Basically, if you can lower the core clock and hashrate doesn’t drop, you’re too high, and if you can raise the core clock, and hashrate does increase, you’re too low.

Aim for 125mh around 300w on 3090s
100mh around 220w on 3080s
62mh around 120w on 3070s.

Also, remove, or raise power limits, they’re not needed with locked core clocks and will only hold you back. Increase fan speeds on the 3090 and 3080 to 100% while tuning your settings to make sure they’re not thermal throttling.

1 Like

May as well update your kernel while you are making changes, you are quite a few versions behind:

  • Use hive-replace -y --stable to update to the latest stable version.

Hi Grea and thank you for the reply.

I have no idea how to do this, I’m guessing its a terminal command. Happy to do the work myself of course but if you could please tell me what I need to search for that would be amazing thank you.

Enter the command via Hive Shell or Shellinabox:

Image 1-11-22 at 12.03 PM