Increase your income with Hive. Invite your friends and earn real cryptocurrency!

A2000 after 50mhash mod, wont start with working mem@5800

After a mod, works nice 50mhash with mem set at 5800, but cant start like that.
I need to set 2800 first, start mining, than change manually to 5800
Any1 have an idea how to set it right ??

20220423 12:45:51 TREX: Can’t initialize device [ID=11, GPU #11], cuda exception: CUDA_ERROR_UNKNOWN

Have you tried setting the oc delay higher in the miner config?

No. I`ve heard of somth like that, but cant find in any miner (trex, gminer, lolminer)

In the overclock settings under delay, right below where you set the core and memory clock values.

THX a lot.
works now nice
i`ve newer used that option before…

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.