Increase your income with Hive. Invite your friends and earn real cryptocurrency!

6800 stopped working in Phoenix miner

I have a mixed rig with a 1660ti, two RX5700XTs and an RX6800. After adding the 6800 over a week ago, I followed instructions in the forums and updated HiveOS to the latest Beta. Everything was working good until a couple of hours ago. The miner was restarting itself, and I found that the 6800 was not hashing. I figured out that Phoenix was calling it an unknown AMD GPU. Gminer will run it, but its at about 19kh. It does appear to be working in lolminer, but my rig hash dropped from 201.5 in Phoenix to 196.6 in lolminer. I tried reflashing the latest beta, then tried hive-replace using the beta. Nothing is working. I did notice that my hive kernel is 5.4.0, while the beta says it uses 5.4.8, but I don’t know if that is the issue, and if it is, I don’t know how to update the kernel. any info is appreciated.

I have the same problem with my rx 6800. Was trucking along fine and then it won’t mine anymore in Phoenix miner.

Mine was stable and up and running for 12 days. It was not a fluke. It was good to go. Can you tell me what version of HiveOS you are running and what kernel it displays? I am showing kernel 5.4.0, but I could have sworn it was higher before. Not certain though.

I’m using a flight sheet with to dedicated miners: teamredminer just for the AMDs and t-rex just for the NVIDIAs. Phoenix miner is not working since the beginning of the month

same issue for me i have 2 RIG’ with RX 6800 and the both stopped working with PhoenixMiner since 5/6 day (i’m using TeamRedMiner for the moment i’m waiting for a fix)

I have the same issue with my AMD RX 6800. Eventually I changed it from phoenixminer (63Mh/s) to teamredminer (59Mh/s), and it worked fine but with lower hash rate.

I have same problem. I did working on it about 6 hours but my RX6800 doesn’t mining anymore by Phoenixminer. I changed it to Nbminer. It is mining some MH fewer.

I had same issue started last night. Switched Flightsheet to Teamredminer… Problem solved.

I was running two RX6800 cards on Phoenixminer just fine until a few days ago. Switched to Teamredminer and they work (with lower hashrate and shares). I added an RX6700 XT to the same miner and when I run Phoenixminer, just the 6700 XT will run, but not the 6800’s.

RX6800 cards are not working in phoenixminer still yet. Knows anyone why? All RX6800 cards hashrate is 0.

My 6800 just quit this morning, same issue with Pheonixminer. I switched back to teamredminer and it works, but lower hashrate. I guess no fix yet?

I wonder if this problem is only for 6800 cards?

adding " -clKernel 0 " in phoenix miner extra parameter will fix the issue :slight_smile:


adding " -clKernel 0 " in phoenix miner extra parameter will fix the issue :slight_smile:

1 Like

Thanks Echalotte. I’ve already moved to T-rex, but I made a note and will surely try it. :slight_smile:

DUDE, yessssssssssssss, thanks, you made my day :heart_eyes:

it work but not as stable/perform as before.

1 Like

tanks buddy it works but as you said it’s not stable :+1:

Today I changed to the last version of phoenix miner and fortunately, it works.

newer version of phoenix miner than the one backed with hive os ?