Increase your income with Hive. Invite your friends and earn real cryptocurrency!

6700 XT shows up as "Picasso" and is disabled

Hi All,

I’m new to hiveos. I’ve been stuck on this issue for several hours now. The 6700 XT comes up as “Picasso” and I cannot mine. Is there an easy way to fix this? Have people used this motherboard and gpu with hiveos? What bios settings should I be using?

If it’s any help, i ran amd-info and it returned:

ls: cannot access ‘/sys/class/drm/card*/device/pp_table’: No such file or directory
No AMD GPUs found as /sys/class/drm/card*/device/pp_table

OS Version: 0.6-203@210515
Motherboard: X570 AORUS ELITE WIFI Gigabyte Technology Co., Ltd. (F33h 04/23/2021)
CPU: 4 × AMD Ryzen 3 3200G with Radeon Vega Graphics AES
Disk Model: Corsair Flash Voyager 16.2GB

Did you solved the issue ?
I see the same: * picasso asus disabled

This should be a BIOS tweak I think.
I believe this is AMD’s onboard graphics CPUs.
I am having Asus ROG Strix B450-F Gaming II with Rizon CPU.

I assume hiveos sees it cannot mine.
Anyway, it is not convenient to see not-true GPU in the list of GPUs…


sorry for the late reply. yeah it was seeing my cpu as a gpu and wasn’t detecting the card at all. it wasnt being detected on my windows pc too. i got the card via newegg shuffle. I was able have them replace it. they replaced it in a week or so. new card has been working great 24/7 since.

Hello, Thank you for the answer.
Actually, for me it wasn’t the root cause - I rebuilt the rig from scratch starting with BIOS reset and adding the cards one by one along with reimaged hive os.
I will not pay attention on this picasso next time I see it.

Também tenho uma Msı B450 Gaming Plus, eu desativei o vídeo “onboard” e resolveu o problema, acredito que segue o mesmo pra qualquer outra placa mãe.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.