More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

6600/6600xt GPU Driver Error, No Temps

do any of the gpu driver errors show the pcie bus location of the card crashing?

1 Like

This is what I get when I click on the error

1 Like

so gpu in pcie bus 03:00 is your problem gpu, maybe try that one on another rig to make sure everything works correctly.

2 Likes

does it work without overclock?

Just took the over clock off, still not working.

Just took that GPU out and it’s working. I knew exactly which one it was. Will swap out the riser tomorrow when the new ones arrive.

Have the same cards and I’ve seen the same issues.
-Take a screenshot of your current settings.
-Go to overclock tab.
-Click clean all the overclock and only after that change/remove/move GPUs.
-After reboot do not apply any OC settings. Check if it works. If it does run just fine for 10 min or so apply OC without “pushing too far”. If this won’t help - this is not connected to your settings and is more likely to be GPU/raiser/hardware issues.
P.s. here’s another tip - make sure your Autofan settings are in place because 6600/XT has some weird fan issues.

I have been having same issue with one card…sold it, bought another 6600 XT, problem solved. Some just don’t like to run on Linux.

It may be the card but I think it’s the riser. Greeting a new batch on Tuesday, will update then.

I think it was a hardware issue with either the gpu or the riser. I wiped the overclocks clean and I’m getting 30mh with the 6600xt and 27mh with the 6600.

@Imfromdc

I am running 20x 6600XTs across 3 rigs all on HiveOS. I use TRM for the miner. I have run into the same issue when starting up a new rig, or modifying an existing rig in any way, for example, adding a new 6600 XT GPU.

Here is my current solution. This applies only to the 6600 XTs I have been working with. Before starting up a new rig or making any change, remove ALL OC/UV settings for the 6600 XTs, in other words reset to the AMD defaults. Bring up the 6600 XT GPUs on the defaults and let the system stabilize for a few minutes. The rig should come up this way without the “No Temps” or “Drivers installed with errors” problems. Don’t wait more than a few minutes because you don’t want you GPUs to overheat. Next, while the rig is still up and running, go into HiveOS → Farm → Worker → GPU settings dial and set you OC/UV values. The OC/UV settings will take while the rig is up and running and you should be good to go.

Also note, if your settings are too aggressive, then when your rig has a reboot you will run into one of the same two errors listed above. If so you may need to back off on the OC settings, or just know that you will need to go through the same sequence if there is ever a reboot. However, the “No Temps” error is a HARD Error – the rig will not come back to life without a power off / power on reset. So I set the rig BIOS to restart at Power On, and run the rig on a smart PDU so I can power off / on remotely.

Hope some of this helps.

1 Like

Looks like my new risers will arrive today so I’m going to add the 7th and 8th card to this rig. Hopefully I don’t have any issues. Thanks for the advice.

Wipe the overclock setting on all the cards before you turn it off. You’ll thank me later :wink:

1 Like

6600xt are terrible under HiveOS. After 3 months of trying everything I could found on internet, I realized I’m wasting my time and hashes/shares. Installed Windows and everything is working perfectly. I’m so mad at myself for not going strait with Windows.

Please share your Hash results with us to see what you get

[quote=“ALIUNIDO, post:35, topic:68383, full:true”]
Please share your Hash results with us to see what you get[/quote]

32.2 MHs, nothing special, but the thing is - perfectly stable rig. Not a single one issue. Few power outage, 2 Windows updates, about 5 restarts in total, everytime it boots perfectly with 8 visible GPU’s.

Hello everyone… I have the same problem, I have two 6,600 xt and one 6600. Right now I have the miner working with the xt with its OC and stable at the moment… I’ve been doing everything for a week and until I decided to try one to one and it is only the 6600 that gives me problems, when I turn it on without oc it works one - two minutes at 28mhs and the gpu or device not responding error pops up, if I turn it on with the oc it doesn’t even start. Help, I’ve thought about returning it and taking an XT and solved, but I’ll try sometime. I share how the miner is working now. All the best

Can you screenshot how it looks in windows?

Nothing special at the moment, still waiting to add the 7th and 8th card then I’ll play with the overclocks. The person below is getting about 32mh with 6600xt’s. My 6600xt’s are getting 30 and my 6600’s are getting 27

Wipe the oc settings before you shut down the rig. It could be a hardware issue. Swap out the riser and double check your pier connections. What power connection are you using to the riser?

1 Like