More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

5th GPU causing weird errors, not showing up on hiveos

Motherboard
P67A-GD65 (MS-7681) MSI (V4.3 01/09/2013)
CPU
4 × Intel® Core™ i3-2120 CPU @ 3.30GHz
Disk Model
ATA Samsung SSD 840 120GB

Latest Bios, latest Hive-Os all running on trex miner

So I am running 2x 1660 Super and 2x 3060 ti with no problems-

When I shut down, plug in the 5th GPU a nother 1660 super and restart, it still shows 4 GPUs 2x 1660 super an 2x 3060ti.

But actually one of the 1660 s gets replaced by the new one (which I can assume by different RAM type)

But I got that new card running, although it does not show powerconsumption- but it hashes and runs… so I guess it really can’t be about the riser. (although I switched multiple times)

I tried updating in hive os from 4 to 5 gpu, bu that id not change anything after a restart

Do I have to do anything at boot to “apply” the 5th card propperly?

My mobo has the newest 4.3 bios and no settings for 4G decoding, already checked that

All useless stuff like Audio is turned of-

On my other GPUS they simply shoewd up after a reboot so I was wondering whats going wrong…

Hey im having the same MB running with a 2600k , 4 Cards 3 1660 super and 1 3060 ti , i tried adding a 5th Card , but it wont show on hive os no matter what i do. Seems Like the pci X1 Slot over the 2nd x16 is not working for me . If you have any solutions please tell me aswell

I solved the Problem using a PCI E Adapter 1 to 4 from AliExpress . I asked MSI , they were like " this board can maximal run 4 GPUs since there is no 4g decoding . Running 6 Nvidia Gpus on it now. Trash MSI Support just has no idea what they talkin about.

1 Like

That’s mean we don’t need 4g decoding in any old board with PCI E Adapter 1 to 4?