Increase your income with Hive. Invite your friends and earn real cryptocurrency!

5700XT Wattman settings vs HiveOS settings

Have 4 5700XT cards. Mining Rig is BTC-S37 with 1200W server PSU.
After doing all the BIOS mods, Wattman lets me set freq to 800/1050/1300 and corresponding voltages to 725 725 725
Then under VRAM tuning my max frequency is 1800. When I run phoenixminer 5.7b on my desktop with these settings I get right around 55-56MH. When I run the same cards in HiveOS I get 53MH. Any ideas what exactly I can do in HiveOS to get that extra 3MH? On my HiveOS tuning for these cards. They are all set for 1300, 725, and 900 (900x2=1800). Can I go about setting 725 3 times somehow?
Oddly enough, I had 1 of these modded before the others but didn’t have the voltage changed. It was default. I just had the memory timings changed in Bios. It was running at 56 for weeks. (1400 and 915 settings on it). Well I thought, maybe if I take these cards that have the timings and instead of putting the 1300, 725, 900 (900x2=1800) I had from Wattman into them in HiveOS, why not put 1400 and the 915 (915x2=1830) and then try a more safe 750. That did give me the 56MH I had before but my wattage went up from mid-90W to about 105. So I then tried to drop that 750 down to 725 and I start dropping cards. When I’m watching the log of Phoenixminer on my desktop mining it has -gt 0 which allows autotuning, even though I’ve got the Wattman settings. Perhaps do I need to specify this in HiveOS? I’ve tried removing all of my overclock settings and see the HiveOS log of Phoenix Miner and it shows auto-tune. It then proceeds to hit 53MH with 120W on these which is basically the least efficient scenario of these cards. All of these scenarios I’ve let the cards run for at least 10 minutes each run just in the odd chance they end up taking that long to fine-tune themselves. Same situation when I have 1 card vs 2 card vs 3 card vs 4 card total running on the system, so not like it is short on memory or anything like that. Thanks for any help that anyone can provide. BTW these are Dell OEM RX 5700XT 8GB cards. Not the “smoothest” of models and certainly not 100% detectable by every BIOS related programming tool. I think RedPolarBiosEditor faults on an attempt to read. But this is all I have for the time being.

**Update. Thought I might have gotten it fixed but then I started to get invalid shares on 2 of the cards for some reason. Then I removed the overclock settings of HiveOS and only put in 725 and left the other blank (thinking maybe they would auto-tune to something good). I’m sitting at 5 hrs of 53.78 or 53.88 on all 4 with 98-102watts on each. Total power savings almost 60W there… All nearly identical and 100% perfect shares. So at this moment I’m rather happy. My power and temps are so low I put Auto-fan down to 15% from 20% but then realized I could have PWM fan stalls as 2 of the cards actually went to 13% so I raised it up to 25% fan speed Minimum. Subsequently the temps got low enough I slowed down my external cooling fans from high to low-medium. My entire rig with fans dropped from something like 800W down to 650W. Decibels too have dropped so once winter comes I’ll be happy moving it into the home office for some “free heat” Guess this might be a “case closed” scenario unless anyone reading this has some thoughts?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.