Increase your income with Hive. Invite your friends and earn real cryptocurrency!

5700xt Powercolor RD doesn't like the bios mod

I’ve tried just about every variation of bios mod known to me and I’m reaching out to the community to see if I’ve overlooked something. Similar cards with the same mem (samsung) are running just fine, but no matter how far a scaled the mod back I was getting invalid shares.

I started with the full strap from 1550 up, tref 2x and 3x for all timings and MPT adjustments. I tried both the 2x and 3x tref flavors and after both bricked it, i pulled back to just straps and MPT. Same, Scaled it back to just the straps. Invalid shares every minute or two. I adjusted the overlocks, starting with core frq then voltages, then ran through the same adjusting mem frq and voltages (left SoC alone through all scales) and decided the card wasn’t worth any more time, threw the stock bios back on it, got it stable in OC and let it mint.

I find it hard to believe that the silicon lottery gave me this bad of a scratchoff with this decent of a card, but I figured I’d see what everyone here might say about it.

I’ll also add I’ve experienced the same issue using lol and TRM and, aside from the supposed (not really actual) wattage savings with TRM, neither miner cares for this card with a bios mod.

Try the bios from your xtx card and see if it’s the bios or hardware that’s not happy.

I don’t use bioses from other cards on any card. What I adjusted was the pulled OEM which works fine. The adjustments I did to the XFX thiccIII are what I did to the Powercolor RD bios and it didn’t like it. Think of strapping, tref and MPT (AMD RX5700 XT Bios Modification User Manual (How To)) as individual adjustments. I tried a combo of each, including the incremental tref from that article to 2x and 3x multipliers. Nada. I was surprised I couldn’t get just the straps to stabilize with adjusting the OC properly (focusing on core, then memory while leaving SoC alone. If I can’t stabilize without SoC, touching it won’t help anything). Sort of at a loss with this one.

That’s why I’m saying try it, see if it resolves the issue or not.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.