Increase your income with Hive. Invite your friends and earn real cryptocurrency!

5700 XT's not mining

I have a 6 GPU rig using XFX 5700 XT GPU’s. I am recieving an error from ethminer and nbminer of “Error loading kernel for AMD Radeon RX 5700 XT[1010]” I have tried hive-replace to the latest beta, and the earlier versions with the same result. I tried the AMD Driver update tool, but it hangs at 71% going to 19.50. I really need some help, rigs been down for days! Thanks

@Cerberus-Crypto I was having similar issues with my 5700 XT running on ethminer and tried to update drives, rollback to beta OS etc just like you.
I just switched my mining pool on my flight sheet to phoenixminer and it popped right back up after a reboot.
I had the same thing about a year ago when i used claymore as my default.
Give it a try and see if just switching your pool protocols help clear the issue.
I wish i had more to give you but i hope you have good luck with this.

1 Like

:+1: thanks

Hi…I only wanted to say that in my installation it also seemed to hang at 71-72%…you have to be patient here…one few minutes later it continues

That worked THANK YOU!

Just had the same issue. had 2 5700 xt and 2 580’s. The 2 5700 xt would not mine using etherminer, while the 2 580’s worked fine. I switched to pheonix miner and all was good.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.