Increase your income with Hive. Invite your friends and earn real cryptocurrency!

5700 (non-XT) Memory OC seems to have no effect

Hey guys,

I´m new to HiveOS. I started with Windows 10 and tried some settings / Bios mods with my ASUS 5700 (non-XT) cards. I adjusted memory timings and Vcore bandwidth and found a sweetspot at around 54 MHash per card. Settings were
Core 1225Mhz @ 725 mVolt, Mem 900 Mhz, timings 1 table faster.
Mining ETH with Phoenixminer

Then I installed HiveOS, downloaded this week, updated…actual version. I recognized that I only got 51 MHash and tried to find out the reason. GPU Core Speed + Voltage overclocking settings seem to apply correctly shown more MHash and more / less power out of the plug. But then I recognized that Memory speed seems to not beeing applied. I can lower the standard 875 Mhz (doubled) and I see less MHash and power usage…but when I increase above the stock value to e.g. 900 MHz…I see so effect. AMD-Info shows the correct settings, but the Hashrate and Power usage says these settings are not applied. In Windows, starting Phoenixminer with more memory clock, there was a measurable effect in Mhash. So I´m asking myself if I did anything wrong? Editing the memory voltage didnt end in less memory temp as well…that´s all I tested…any idea?

try to use -tt 1 in miner

I dont know why but I tried to undervolt memory again today…and today I saw a direct reduction of temp and power consumption after undervolting. So this option seems to work now. Yeah…dont show what happened…updates, reboots…who knows