Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3090 Rog Strix OC 3.74 MHs Low Hash Rate. New Thermal pads. Need Help

So i bought a second hand card, it had a waterblock on it, so i took that apart bought new thermal pads extreme odyssey, repadded followed a couple of guides took measurements etc everything seemed to go well. When i turned on the card in my test bench which i have used on multiple cards i get first 0 in hash rate and then it goes to 3.74 MHs. When i try to run Furmark stress test the computer crashes.

The card has GPU temp of 30 degrees , mem temp 40 celcius everything seems fine.

I have no reason to belive that it was broken before the seller i know etc, so im really lost here guys and trying to figure this out to see what to do.

In Afterburner i dont get the option on powerlimit to go 120% that the Strix s can do, and my other cards have the option to, so that is strange.

I tried changing from riser to no riser directly in the motherboard, but like mentioned before i have used the test bench before with multiple 3090 no problem.

Any ideas are much appreciated i will donate some some crypto of choice to whoever helps me fix this.

Did it work before you took it apart? What’s the throttle reason according to nvidia-smi -q?

I dont know - i got it with a watercooling block so i didnt try.

Im not sure what you mean by nvidia etc some trouble Shooting i can try ?

Run that command in Linux and it will tell you if/why it’s throttling

OK thanks, is it possible to also run that command in windows perhaps in miner window or CMD ? i have hive on my rig but it keeps on turning off and restarting if i put the faulty card in the working rigg

Hwinfo 64 will show the throttle reason in windows

thanks keaton, i really appreciate your help as im rather desparate. i have taken two screenshots that im hoping something will catch your eye, one is without load (miner not running HWINFO 64 up) and one with the miner running, do you see anything ?

last picture is without load, first is with miner running. praying that something jumps out to you

expand this section, it will show you what’s throttling you.

does something jump out to you ?

Is that while mining or not? Have you tried locking the core clock around 1200mhz and seeing what it does?

That is while it’s mining at 3.74mhs - i have not tried moving or locking core at 1200 but i have tried 3-400 hundred both negative and positive on mem clock and core changes nothing. But what i think is incredibly strange is that rog strix oC is supposed to have an option to go 120% power in afterburner - all my other cards had the option same test station this one dosent.

i tried a furmark test with just 720p it actually didnt crash but started coil whining and smelling hot and feeling. So i shut it down.

I dont have Thermal pads on that side but neither does the internet it seems like i have watched countless Thermal pad replacement guides - and all of them cant be doing it wrong

And you’ve tried it in hive? Try with a locked core and see if it actually sets the core or not.

yes tried in hive but the rigg kept rebooting, but now it seems like by some miracle i have figured out that originally it was a bad pci-e connection in the windows rigg causing it to not hash, and probably in high since it got automatic oc settings from my other cards was what caused it to crash. i still have hive memory junction temps 100c and 102 hashing at 119mhs so im gonna try opening it up one more time and checking termal pads and possibly replace if needed.

Keaton now i have another problem, this time in Hive, so i added 2 extra gpus to my rigg, i benched them in windows so i know oc settings etc. but i can only get the rigg to start in stock settings and i have to manually restart it alot of times before it actually starts, but after i put in oc settings it runs for a few hours and hashrate watch try to restart it and no hash. i get GPU no temp and just no contact the rigg dosent wanna go online

What cards and clocks?