Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3090:Aorus GEForce RTX 3090 and GigaByte GeForce RTX 3090 low hashRate

Out of 6* 3090 , two mentioned above ( Aorus and Gigabyte) are immediately dropping there Mining hash to 82 and 92 respectively in close to 30 seconds after starting. After few adjustment , I could only increase it by 2 MH i.e 84 and 94… Please note, rest of 4 are working close 120Mh

I’m using HiveOs with Ethermine and Hivepool.

Is this an issue with GPUs and does it require thermal paste & pad to be applied to jump MH.

Are there any settings that I’m missing and should try?

PS: I already tried settings which are working for other GPUs… ( the one with 120+MH in below screenshot)



Gigabyte is very well known about the poor mem cooling. So most probably your cards are throttling. 1st thing to do is replacing thermal pads with better ones.
I have two Aorus 3080 and they didn’t even install t.pads on the backplate, crazy…


Hi there,
Same happen with my Aorus 3090. I tried many settings but max only got 113mhs and not stable, it moves between 110-113. Have you find any solution for this?
Thanks in advance

I want try to check the thermal pads on my Aorus 3090, but i don’t know how, do you mean I have to … hmm… unassemble the GPU to add thermal pad?

With giga U must change thermal pad

I have same problems it was not like this it is all brand new card working for 2 weeks now but in last 2 days one of them not go more than 116MH/s can anyone help please?

Try this it worked on my cards

1 Like

i have gigabyte auros 3090 master
when it start to mine core clock automaticly decrising ?
what is solution

im use
cc 1150 mem 2333 ~ 2666

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.