Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3080ti LHR detected

Hi! I used NBminer for several months, all was good, 3080ti at 82mh stable. Until I decided to change the location of the rig. Since then I cannot get it to work correctly again. I have LHR detected constantly and can’t get more than +/- 60mh.

I am now trying with t-rex (and trm for amd) but same problem.

I cannot understand how just the simple fact of changing the rig’s location has bring so many problems!

I have tried several configs, none of them work. This is the actual one:

You have no core clock set, the miner will see the core clock fluctuating and thing lhr is kicking in. Set a locked core clock first and foremost.

I had the core locked befor this configuration. Same thing =(

What core clock did you have set? You can manually set the lhr percentage in trex if it still is lowering it with proper clocks.

Hoy do I set lhr percentage? And what would happened if LHR is detected and the lhr percentage is fixed?

check the redme of the miner youre using, then take the command and match the syntax in the miner config → extra config arguments info bubble examples, if it locks it should unlock back to where you set

From my viewpoint problem seems like thermal pad issue, you should check for thermal throttling first, if your card model msi ventus, most probably you will need to replace your thermal pads on memory modules, I had similiar issue before, changed my thermal pad with thermal right oddysey 2mm, problem gone, get stable 88-91 MH on t-rex.

1 Like

I will try changing thermal pads tomorrow. Thanks!!

Problem solved! It was a thermal pad issue, thank you very much!!!

You are welcome my friend, glad to hear problem solved.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.