Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3080TI FE Driver problem

Just connected my first 3080TI FE to an existing rig (I have been using the EVGA 3080ti versions up to now without an issue). When I boot the rig, I get the following error: nvtool error (12) and the GPU shows up as GA102 [GeForce RTX 3080 Ti] · NVIDIA

I’ve upgraded Hiveos to the latest version and running on Nvidia driver 495.44.

Any thoughts?

Fixed it. driver 470.82.00 but i cant install any miner… omg

I’m trying to downgrade to 470.74 to see if that fixes it.

Fixed my own problem, downgraded the Nvidia driver to 470.74 and worked perfectly with Nbminer!

1 Like

thanks for the awesome information.

I was using the 495.44 driver too, but it suddenly disappeared and the version became old. 495.44 does not appear in the drivers list and I cannot install it because it is not in the list. my video cards started to give ga102 error and nv tool 12 error and I can’t dig in any way right now

I lost about 7 MH here on a evga 3080ti xc3, and a couple on a ftw3

İ am lost suprim x 3080 ti sorry… I sent it to warranty, I hope they fix it

I’m having the same problem I updated my drivers to 470.74 but didn’t seem to work. please help

thanks my issue has been fixed.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.