Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3080 Ti Not Stable on NBminer v39

I 'm trying to build a new rig with EVGA 3080 Ti. It was working fine for about two days and keep give me problem since this past weekend.

The issues are,

  1. miner frozen after mining a while, sometime about 15mins, some about 1.5 hours
  2. the rig will be offline after miner frozen
  3. Reboot the HiveOS system, 50% won’t even start HiveOS
  4. Leave it there for a while and reboot, all issue is gonna and loop back to step 1

Since I start getting above issues after I trying to setting up AutoFan and Watchdog according to a youtube video, I reset all the setting for these two items but it didn’t help.

And then I go through one of the post Weird NBMiner 39.1 3080Ti Behavior, and tried to downgrade NBminer from 39.2 to 39.0 and the “lhr”: config, neither do help.

Not even sure what’s the cause for this unstableness/brokenness, HiveOS? NBminer unlocking practice? or even the AsRock motherboard .

Anybody could give me some guidance and help me out?

The current setting are as following:

  1. 3 EVGA 3080 Ti FTW3
  2. AsRock H110 BTC+ motherboard
  3. EVGA 750w PSU + HP 1200w Server PSU(running on 110v for now)
  4. NBminer v39.0 - 39.2. LHR: 68% and 69%
  5. HiveOS, latest v0906

What’s your clock and memory? I have to run my 3080Tis at 1500 memory.

-200 1400 250
Pretty conservative, right?

Ya, that’s fine. Did you try different PCI-E slots and different risers? I have the same motherboard and it won’t boot if I plug a card into these two specific PCI-E slots.

I didn’t do that yet. I’ll give it a try later on and provide updates here. Thanks man!

My defective PCI-E slots are 3 and 11, if that helps

Since I only have three GPUs for now, I switched PCI-E slots and it booted successful. But not sure how long it will last this time. I will post an updates tomorrow morning. Thanks for your sharing.
Btw, is your HiveOS booting some time counting down 30 sec and sometime only 3 sec? Pretty weird for me though.

Couldn’t start the HiveOS system till now after I change the OC setting remotely. It was offline right aways and the system couldn’t be started even I switch PCIE slots, ethernet cables, power on and off after 15mins. Bad luck tonight.

Left there for about 8 hours, now it starts successfully. Still not sure how long it will last this time and not sure about the root cause either.

The miners frozen again and HiveOS disconnected as well after 7 hours mining. Before that the OC setting are: -200 1400 250. And the temperature of each of the three cards are around 57 with 70% of fan.

Everything looks fine but it gets cold all of a sudden. Cable connection and internet works fine with another rig. And the risers and PCI-E changed as well but without help for the issue.

Rebooted the system and this time it’s only running for 10 mins and the same scenario happened.

Rebooted again and this time it only running for 7 mins…

Anyone has a clue?

Issue resolved with changed a new mobo and turn off the autoFan setting, which seems will conflict with my OC settings. Currently is up and running for 9 hours.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.