Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3080 Fails to Mine with 5 GPUs

I’ve been stuck on this for a while. With 4 cards, mining works perfectly fine. Even removing one of the GPUs to swap in the 3080 works. But once there are 5 in total, the 3080 consistently fails.

Sometimes it silently fails. Showing zero error in the console’s mining output. While other times, it causes a “invalid device ordinal” error. Which bricks the whole system. While running NBMiner for ETH.

What have I tried?

  • enabled 4g decoding
  • set each PCI-E slot to Gen 2 (also tried Gen 1 for kicks)
  • mining mode enabled (by default with this board)
  • replacing the PCI-E riser
  • moving the PCI-E slot for the 3080 around
  • updating NVIDIA drivers. Currently on the latest 470.63.01

System Info

  • Motherboard: TB360-BTC PRO 2.0 BIOSTAR
  • PSUs: Corsair AX1200i + AX1600i
  • Hive OS Version: [email protected]
  • PCI-E Slots 0-4: Connecting to GPU risers
  • PCI-E Slot 6: Older wifi adapter
  • Running off Corsair 512GB GTX USB currently

The AX1200i powers the board and the two MSI 3080ti cards (3 8-pin), while the AX1600i is connected to the two ASUS 3080ti cards (2 8-pin), and the MSI 3080 (2 8-pin).

Any help is appreciated!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.