Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3080 + 3070, doesnt mine with 2nd GPU

I starting with the mining stuff, so I’m using my personal rig to play with.

I was mining using Hive OS and on windows with several miners all working ok.

Got a 3070 and 6 risers, i tried on the pci-ex 16x, pci 1x… i got the GPU detected but i cant mine with the 2nd one, it doesnt read the fan speed or the power on Hive OS, i tried to reverse the GPU with no luck.

All 5 pci and nothing, got the it detected but nothing else.

Can anyone provide me some light into this mess?

X570 Aorus Elite Wifi
1x 3080 aorus
1x 3070 ftw3

I had a similar problem.
The only way i got it to work was going in the BIOS and change the pcie to 2gen.
Hope it helps.

I’ve updated the bios, activated the 4G and set to gen2 and now it’s working !

Excellent :+1:

Hey Reifou, can you explain what you did? My 2nd 3070 isn’t mining either.


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.