Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3070 invalid shares since few hours ago


Im very new here, I have started few days ago mining with my new computer, with a RX 580 8GB and 3070. During a week it worked really well, sometimes some invalid share only from my 3070 (any invalid share from RX580), about a 5% of total shares are invalid, I’ve tried some different overclocking configuration but always the same result, but well, not bad at all 5%

Since a few hours ago it started failing a big part of the shares, now the invalid shares are a 70% of the total, I don’t know whats happening, I didn’t touched anything, the internet connection is working fine, the GPU’s has the same configuration and temperatures than hours ago… What I am missing?

On my FlightSheet Im using ethermine’s pool, and as miner I have tested with phoenixminer (latest version and 5.4c) and lolminer, but Im having the same result with all miners.

Can anybody help me please?

Thank you a lot

1 Like

Im having similar issues with my 3070’s today - was running at 99.5% for days and now 96.3% and dropping… Haven’t touched OC in that time.

Core -400 Memory 2200 P130

Have changed to 0 2150 135 and I’ll see if i get any positive results.

Thank you for your reply bismarck111, so it’s not my GPU or my config

Then this my be something with the pool or with HiveOS? It is not something about the overclocking because I have the same result if I use default configuration or any other OC parameters…

If I change the pool I can lose all the money I’ve done? Sorry Im a newbie hehe. Maybe if I change the pool I can get some clue of what can be failing

I’m a newbie to HiveOS too bro, I came over from Nicehash so still getting used to Hive. Anyway I seemed to have fixed it. I reverted back to my original -400 2200 P130 with 300 sec OC delay. Have given it a reset and no longer getting invalids.

Im on Ethermine with HiveOn pool so i cant really comment on the other pools.

What are your OC settings for the 3070?

It seems it started working again, still some invalid shares, but only about 5% again. I think something was working badly on the pool or something that we can’t fix from our part.

My OC settings are -500 2200 fan70 p130

Well I hope it works fine from now, thank you for your feedback and good luck!

Happy Hashing :facepunch:

1 Like

That’s a recent thing and from what I’m getting it’s related to the DAG file and epoch. I’m still looking at how to solve this.
P.s. don’t use the power limit. Just remove it. Lock your core at around 1100-1140 and mem at 2400-2500. It’s more stable.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.