Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060ti with Hynix memory unstable with nbminer 41.x and 42.x

Since using NBMiner 41.x (lhr full unlock) my Gygabyte 3060ti with Hynix memory is very unstable. It starts with 55 MH/s but after 10-30 minutes it descends to 18 MH/s.
Same graphic card with Samsung memory works flawlessly at 61 MH/s
I tried very conservative OC values with no success

Could anyone help?

The OC settings

My Gigabyte 3060ti Hynix runs stably on Core 1350, Memory 2000

You’re on an old image/kernel, best practice to flash the latest stable if experience in any issues first.

Lower the memory clock, not the core. Try swapping cards around and make sure the crashing follows only the card and not the riser/slot/cables etc.

having the same issue with all my hynix memory gigabyte 3060tis

did you do what i said in the comment above too?

I switched all the raisers and cables and even put the graphic card directly on the motherboard PCI slot, same instability.
The only thing I did not do was to rewrite HiveOS image, seemed a bit overkill to me since I have latest updates and NVidia drivers (510.73.05)
I kept the core clock as high as possible (1300) while lowering the memory OC to 800.
I also adopted version 42.2 with arguments “lhr-mode”: “2”, they claim it solves some instability issues.

It has been running stable for 22 minutes so far…

Still unstable.
After 30 minutes hashrate went down to 18 MH/s

I observed better stability with lolminer, core OC 1300 and memory OC 800-900 (conservative, could be slightly increased). Running for more than 2 hours

Here are my settings I had to update the Kernel as well. Type this command in
hive-replace -s Replaces the kernel then try these settings.

Fan 100 - Core 1500 - Memory 2200 - PL 170

I’m getting 60.75 MH with a drop every now and again it doesn’t last long

well, ive tried absolutely everything (updating kernel, reflashing new hiveos, lowering overclocks you name it) and im still getting the same error. It looks like im not the only person whos having errors with their 3060tis tho

Flash the latest stable image and troubleshoot after. You’re on a very old kernel and that will rule out software issues in about 15 minutes.

Post a screenshot of your worker overview screen

I’m upgrading right now. I’ll keep you posted. Thanks for helping out

After the hiveOS image update

My reply about the screenshot was to the other guy, but your clocks could use a little work to be optimal.

Remove power limits (not needed with locked core clocks)
Find the highest stable mem clock (if it’s not stable, reduce it)
Find the lowest core clock that maintains full hashrate (don’t reduce this after finding the optimal value)

I flashed a brand new hiveos image yesterday but im not exactly sure what you mean by Kernel. Anyway heres my worker overview screen

follow the steps i commented above your last post. your core is too low, and your memory is likely too high if its continuing to crash it.

your hive install/kernel are up to date so no need to worry there.

Finally ended up with something stable. If anyone else is having issue the thing that worked for me was 1500 core clock and 1500 mem clock. Hope this helps someone

No effect here.
I’m all updated (online update, no msata/ssd reflash).
One of my rigs uses a b250c mobo and 12x GPUs. I rechecked every single usb cable and riser, was able to change the 20mhs from GPU #9 to GPU#7, replaced the 3060TI with a 1660TI and the issue reapeared in other 3060TI GPU. And the 3060TI that was taken out, was working at 61 MHs in other RIG as it’s second 3060TI.

So seems to me that is more related to 3060TI processing and not with the rig hw.

I did no changes or updates in the motherboard and it started few days from the 1st LHR fix.