Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060TI Random GPU Always lost

Hi,. (Sorry my Smartphone does autocorrect my Text)

I have 9 3060ti and my Rig is always losing Random a GPU (often No 6 7 8). Right now I just can use 8 Gpu otherwise the Rig doesnt Boot…i try to figure Out why.

I Changed the Riser cards, Mainboard, PSU and tried the GPU in different Slots…the Problem has nothing to do with a specific GPU.

When a GPU is lost the Rig restarts and the Problem is fixed for a few hours. But after a few Times, the Rig doesnt restart correctly and stays offline. I have to restart It manual.

Can you Help?

=== Last 50 lines of /var/log/miner/phoenixminer/phoenixminer.log ===

2021.03.21:00:22:47.699: eths Eth: Send: {“id”:6,“jsonrpc”:“2.0”,“method”:“eth_submitHashrate”,“params”:[“0x1c2a072e”,“0x5a0eacd10b92a992a0783a6163db338022d0c946ac51f8861fa0647d11ab171c”]}

2021.03.21:00:22:47.742: eths Eth: Received: {“id”:0,“jsonrpc”:“2.0”,“result”:[“0x1b11398598108f2a39c43df862a5af17c4824f852ae1d205c6452cdf543692b0”,“0xe3184d268d2e16ea5cc2291e8197de6c352718646b01c5a3b7096350c163c9c4”,“0x0000000112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba”,“0xb84e51”]}
2021.03.21:00:22:47.742: eths Eth: Received: {“id”:6,“jsonrpc”:“2.0”,“result”:true}
2021.03.21:00:22:49.035: eths Eth: Received: {“id”:0,“jsonrpc”:“2.0”,“result”:[“0xebbd7edd8bbd5d2190fd18b492f53963abc2d76e8bc0252978bad9b9fddab0d4”,“0xe3184d268d2e16ea5cc2291e8197de6c352718646b01c5a3b7096350c163c9c4”,“0x0000000112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba”,“0xb84e51”]}
2021.03.21:00:22:49.035: eths Eth: New job #ebbd7edd from; diff: 4000MH
2021.03.21:00:22:49.537: main Eth speed: 425.582 MH/s, shares: 1087/0/2, time: 2:26
2021.03.21:00:22:49.537: main GPUs: 1: 60.732 MH/s (153/2) 2: 60.765 MH/s (123) 3: 60.811 MH/s (157) 4: 60.806 MH/s (138) 5: 0.000 MH/s (140) 6: 60.808 MH/s (125) 7: 60.847 MH/s (135) 8: 60.813 MH/s (116)
2021.03.21:00:22:53.052: eths Eth: Received: {“id”:0,“jsonrpc”:“2.0”,“result”:[“0x3486c58ea016e23b9ed8a31846907b1a20c07b8bdbf72006c458ce46b520ed1d”,“0xe3184d268d2e16ea5cc2291e8197de6c352718646b01c5a3b7096350c163c9c4”,“0x0000000112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba”,“0xb84e51”]}
2021.03.21:00:22:53.052: eths Eth: New job #3486c58e from; diff: 4000MH
2021.03.21:00:22:53.441: GPU4 Eth: GPU4: ETH share found!
2021.03.21:00:22:53.441: eths Eth: Send: {“id”:4,“jsonrpc”:“2.0”,“method”:“eth_submitWork”,“params”:[“0xf91fe89b8707e0e4”,“0x3486c58ea016e23b9ed8a31846907b1a20c07b8bdbf72006c458ce46b520ed1d”,“0x433a4209d0e5ff7b280281ca3328a9e592e609ddc046dc19add1fec7038c9edd”]}

2021.03.21:00:22:53.441: eths Eth: Share actual difficulty: 5032 MH
2021.03.21:00:22:53.487: eths Eth: Received: {“id”:4,“jsonrpc”:“2.0”,“result”:true}
2021.03.21:00:22:53.487: eths Eth: Share accepted in 46 ms
2021.03.21:00:22:54.547: main Eth speed: 425.550 MH/s, shares: 1088/0/2, time: 2:26
2021.03.21:00:22:54.547: main GPUs: 1: 60.734 MH/s (153/2) 2: 60.766 MH/s (123) 3: 60.808 MH/s (157) 4: 60.806 MH/s (139) 5: 0.000 MH/s (140) 6: 60.806 MH/s (125) 7: 60.822 MH/s (135) 8: 60.809 MH/s (116)
2021.03.21:00:22:54.878: GPU3 Eth: GPU3: ETH share found!
2021.03.21:00:22:54.879: eths Eth: Send: {“id”:4,“jsonrpc”:“2.0”,“method”:“eth_submitWork”,“params”:[“0x999fa3dc1b8dee82”,“0x3486c58ea016e23b9ed8a31846907b1a20c07b8bdbf72006c458ce46b520ed1d”,“0xb720471650dbaa22d83cfb1a533ce10c7b2945612e54bc1f696c0d187da58720”]}

MH/s (135) 8: 60.813 MH/s (116)

Last time I had a similar issue I found I had a sata drive in a spot that wanted to conflict with a pcie slot. I failed to read the manual I guess.

Hm ok. I already tried different SATA Drives and also by USB without success

What is your consuption with this cards… maybe you have overload your PSU…

I had similar problem and I solved after I did these two things:

  1. balancing power usage between PSUs: one PSU is ~540W/660W, other is ~390W/650W
  2. setting up PCI connections so that cables were not stretched or forced (initially they were)

After these fixes my rig is running smoothly without any issue. Hope this helps, YMMV.

I have a 1500W Platimax and a 1000W Bequiet Platin PSU

Tested the Rig with 5 GPU and 4 GPU on every PSU.
I have Maximum 2 GPU on a SATA/Molex cable. Maximum Powercomsumption is 1050W

So it is about 500W for every PSU

And the Rig is losing Cards by both PSU, so i dont think that one of them ist defective or could it be?

Hi ,
maybe your problem is in power connections,(over powered the psu’s …!!and then stops …!!!) you have cards with high conuption at the wall…!!! never use sata or molex … only 6pin cables into risers and cards… and never overloads the cables at psu… two cards max per cable from psu… the risers at the other cable ,or one riser +one gpu in one cable…with always 6 pin connections… sorry about my english!

Do you mean to Connect the Riser with the Same cable as the GPU ? (Because my GPU Just need 1 6 Pin …so i have 1 6pin Always left from the GPU cable)

Right now I have it Like this

1 GPU on a 6Pin

2 risers connected by (1cable) Molex or SATA or by an Adapter SAta/Molex to 6 Pin

6 pin only to riser (not adapter sata or molex for this type of gpu’s u have) and 6 or 8 pin in gpu…
Try this is safest!!!

But my PSU just have cables for GPU (2x 6+2 Pin) and cables with SATA or Molex connectors

How many cables with 6 or 8 pin you have per psu?


Both PSU just have cable for GPU and CPU
And cables with Molex and/or SATA…

I send a pic

Check this video…

1 Like

So right now I am Just using PCI 1 3 5 7 9

And not using PCI 2 4 6 8

your gpu take one 8 pin for power ?


use pci 1 (8 pin )to gpu and pci2 (6 pin ) to riser etc… pci3 to gpu and pci 4 to riser

1 Like

OK i ll try this and come Back to you later. Thx, right now i am in Holiday and can try this in sunday

this is important because you can burn stuff… :wink: :wink: :wink: :wink:

But it s a very good Video… I Hope this Guy is right. So its a high Chance that using 1 SATA for 2 Risers fucked my Rig Up :wink: