Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060m gpu refuses to mine error "malfunction" and "driver is not loaded"

I have tried various frankendrivers, multiple motherboards, multiple installations of hive os, the frankendrivers, and various normal nvidia drivers but have been unable to get any farther than getting hiveos to boot, I am unable to mine on the 3060m cards I recently purchased (I am buying an x79 motherboard that supposedly are what you’re supposed to use with these cards but I have seen that you should be able to use them on normal motherboards too)
any suggestions would be appreciated at this point, yes I have checked all connections, tried with and without risers and on both and and intel motherboards


i think the ones ive seen were running 460.xx drivers. did you try those?

I believe I have, but I’ll try an additional one

ah, I did try and install them before but the drivers were not compatible with the kernel so it failed, looking around to try and find how to up/downgrade the kernel but not finding a command yet

hive-replace --list

It seems that I had csm enabled keeping 4g decoding from working properly, thank you for trying to help me, I wasn’t even asking the right questions so that’s on me.