Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 Ti WON'T MINE

I have a mining rig with 6 gpus all of them are made by different companies. 4 3060 ti’s (Gigabyte, EVGA, MSI, and FE), 3080 (FE), and 3080 ti (FE). My issue comes with the Gigabyte 3060 ti, it is an lhr card that refuses to mine, most of the time the card shows up as [MALFUNCTION] and won’t work. Other times when it doesn’t say Malfunction it just won’t start mining. I have changed the pci-e slot on the motherboard many times, as well as tried 3 different pairs of gpu riser cables and cards. I’ve put hive in maintenance mode with drivers disabled to completely reset the gpus clocks. I’ve also tried 3 different driver versions. I have tried multiple flight sheets to put the lhr cards that I have on their own flight sheet and it won’t work. Then I’ve tried older version of a couple different miners to see if that would work. I know that the card shouldn’t be faulty because I’ve had it mining in my personal pc for 4 days straight with no issues and before I added the 3080 ti to my mining rig. The 3080 ti never has any issues with mining, but for some reason when I put it in the system this 3060 won’t run. I’ve also tried reinstalling hive to the flash drive.
intel 9100f
biostar TB360-BTC Pro 2.0 (Running Above 4G decoding, Mining Mode, and have tried gen 1 and 2 on pcie)
2x8gb corsair vengence (left at stock in bios)

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.