Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 ti msi oc problem

Hello everyone

, I have a small problem with one of my rigs, I have 2 rigs, 1 with 3x 3060 ti ASUS and a second with 1x 3060 ti ASUS and 2 x 3060 ti msi all of which are mining eth since unlocking the lhr, the problem i have is that the 2 msi doesn’t seem to max because the core oc, which is the same as the ASUS, doesn’t seem to apply properly. I don’t know too much about it but do you have more info on whether it’s a hiveos bug or something like that? I tried with several different miners and always the same result and no problems with ASUS cards or if I mine flux

that is odd. xserver isnt disabled right? have you tried a fresh install?

Yeah, i just dont know whats happen

You should try core 1450. Mem=1600. And power 130

it didn’t change anything

Should you restart miner or rebooth

Still the same

and you did a fresh install right?

if you do one card at a time is it a certain card or does it follow the slot/cable/risers?

I have one of those MSI RTX 3060 Ti 8 GB Gaming X with bios, had same problem, but changed bios to MSI RTX 3060 Ti VENTUS 2X OC1 and it solved problem.

It has beedn talked about on forums several times in past months. Just look up bioss and you will find seveal topics on that subject here.

thank you, I also had my doubts that it could come from the bios but I don’t really like playing in it, I don’t know much about it and I’m afraid to break it, but I’ll go see how I should To do

try 1450core 2350mem 0pl. samsung
-100core 2000mem 150pl hynix

Hi! Would you have any advice for me too?

I tried with the BIOS that you recommended to me, it does not work, I get this error message and I also tried with another BIOS and I also have an error message

You need to force it, there is togle to switch or square to check in bios flashing tool

eles you will get error as it has fail safe if you try to flash bios wich is from diferent card iD

ok and if i do this and there is a problem afterwards, will i be able to go back to my old saved BIOS?

Save your current bios first, then flash new one, there is some risk it wont work, but usual does ;p

No risk no gain !

You wiill need to rebot rig after flashing as new bios loads only on startup

it works perfectly now thank you very much! and thanks to everyone who tried to help me, very appreciated :slight_smile:

1 Like


I have MSI GeForce RTX 3060TI Ventus 2X OCV1 8G GDDR6 LHR

Do you have the appropriate bios file? Which is the most stable version?

What bios did you do it with please tell me I’m getting the same error

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.