More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 TI LHR RIG problem

hello guys

i have a rig with 5 x 3060 TI LHR ( 1 Asus mini, 3 Zotac, 1 Gigabyte ) + 1 x 3080 TI EVGA runing on a AORUS B250 mobo ( 6 pcie ) with 8gb ram and a celeron 3930.

It mines for about 30 min than 3 GPUS get a 0 hash rate but the remaining gpus keep mining.

I’ve checked the BIOS, updated it, running Hive on latest version, the miner is updated, using nvidia 470.86, 4g enable on mobo. I am using T-Rex right now but the same happened with G-miner.

it drives me crazy, because i have no clue what is going on.

I’ve changed risers, also switched the mobo para an asus h310m and the same issue keeps hapening.

I’ve tried the gpus individually for 24 hours each and all of them can mine without an issue.

The only 3 GPUS that can mine togeter are 2 Zotacs ( diferent bios ) and an Asus. When I add more GPUS, does not matter it has 4, 5 or 6, after a while 3 of them get a 0 hash rate.

Any idea what might solve this issue ?

Looks like the driver is crashing, typically it’s due to too aggressive ocs/poor ocs. Can you post a screenshot of your worker overview tab?

Hi Keaton, thanks for the reply

Since all the GPUS were not working too well together I am testing on by one. Right now I am using 4 x 3060 TI without a problem. Tomorrow I will add another 3060 TI to the rig and so on.

Here is my printscreen. Also when I was using the 3080 TI, the OC were the same for all GPUS

1 Like

some hynix 3060tis dont like more that 1700ish on the mem, but the samsung ones should be able to do 2600-3000. youll want a little more core clock to get the most out of them, 1500ish should work well

2 Likes

I will try to increase the core clock and test with the remaining 3060 TI / 3080 TI and see if solves the problem and get back to you. Thanks for now.

1 Like

Bro same issue happened with me. I think that problem in driver version 470.86. you know any solution please tell me… I have 3060 cards.

this is my overclock settings.PLEASE HELPP TO SOLVE THIS PROBLEM!!!

I really don’t know if it was a driver problem. I also tried with the previous driver and it did not fix the issue.

The only solution that I found was to keep the 5 x 3060 TI in one rig and move the 3080 TI to another rig.

I also tried to add a 3090 to the 5 x 3060TI rig and after 20 min or so, the same problem happened, so I decided to keep only the 3060 TI alone. The’ve been running without any problem since then.

Sorry I could not help you

If you’re getting errors for a specific gpu, reduce the clocks on that gpu and reboot. Repeat until stable

1 Like

The OC is not high ( core 1300 - mem 1500 ). If I remove the 3080TIs from the 3060TIs, it all works perfectly.

1 Like

That was in reply to the guy who commented above

1 Like

Try reducing the memory clocks for the GPUs that are having the problem.
Running on to the same problem on some 3070’s of mine couple of days ago.

Also, every GPU should have it’s own OC settings. They might be the same model same memory type etc but don’t forget the thermal-pads may not be the same.

So spend some time figuring out what’s the best OC for each one. It will take an hour of your time.
There are plenty of guides on Youtube. It will help you out figure the way if you don’t know already.

P.S
Use watchdog :stuck_out_tongue:

Take care :slight_smile:

Bro i fix this with updating driver version 495.46 in hive os try this version. Let me know the result, please.

1 Like

I will test it today. Thanks for the help.

1 Like

I was not able to find this version. Latest version for me is 470.86
I believe version 495.46 was removed from hiveos due to some bugs.

I will try to replace the PSU and test it again, maybe I found the problem.

1 Like

no bro you type this version like this. I think my opinion not a problem in your power supply… where are you from and my problem was fixed to install this version…