Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 ti LHR driving me crazy

I simply cannot figure out what is wrong with one of my 3060 ti LHR cards.
The card in question is GeForce RTX™ 3060 Ti GAMING OC 8G.

Hiveos throws out an error and the card starts to mine at around 17 MH/s.

I have tried the following:

  • reducing mem clock speeds
  • swapping riser
  • swapping cables
  • fresh hiveos installation
  • the card has a physical switch on itself, for silent or OC bios, tried both of those

I am now at the point where I moved the card to a test rig with a fresh hiveos installation, and I removed all overclocks. And I still have the same issue.

Anyone faced a similar issue?

dont run with no oc, at the very least leave the core clock ~1500mhz. try using lolminer and watch the console to see what its saying. are there dag file errors?

I set the core clock to 1500 and tried with the lolminer.
Dag file generated ok but i got this error a few minutes in:

There was no memory OC set.

if youve alreaady ruled out the cables/risers/psu etc then looks like you have a faulty card

Yes, I’m afraid that’s true.

I moved the GPU to my windows machine to run some benchmarks, and as soon as there is any load on the card, it simply crashes the software or the windows itself.

That card should still have warranty, so I’ll try to get it replaced.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.