More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 TI 20 mh/s on Etash

Hi guys,

One of my 3060 TI drops to 20 MH after a few minutes after starting.

I regularly update the version of HiveOS and therefore I am on the latest stable version ([email protected]).

My RIG has a total capacity of 2 x 1050 watts, taking a 20% margin on my two power supplies gives 2 x 840 usable watts. The first power supply consumes 740w and the second 530w, so no electricity problem.

However, I mine with version 510.68.02 of the NVIDIA driver and I did not update it on purpose to keep the 60mh/s on my cards.

My final guess is that I need to upgrade my ventilation system as I assume it’s going to safety due to ambient heat (≈38°C = 100.4°F).

Has anyone solved this problem and if so, what to do?

Lower the memory clock each crash, and reboot

1 Like

i had 2x3060 LHR + 2x3070 and all was working just fine.
I`ve changed it into 3x3060+3070 and 1 or 2 3060 mines at ~18mhash
looks like this same.

Once i hade same problem, it was driver issue. change 510.68.02 into 510.60.02 solved it.
but here - dunno WTF ?

Are you reducing the memory clock each time it crashes and rebooting? On the latest stable image/kernel? Can you post a screenshot of your worker overview screen?

it was not a oc problem, i was trying, but was not working.
Its solved - it was DVI DUMMY - left after a year, working under windows. ive changed GPU into p106 - still hanging.
Than i`ve found dummy…

edit:
i`ll provide screen

  1. 3060 upgrade (dummy was working here fine)
    2-4. Crashes. No watchdog - on purpose.
  2. 2 GPUS hav low hashrate.
    For now on (13m uptime) all is ok.
    Between 4 and 5 i`ve stoped mine TON.

You’re on an old image/kernel, so I would recommend as a starting point to flash the latest stable. Looking at your fan graph it’s looking like your first card is crashing the driver. Once you update to the latest image you’ll get better error messages that will show which cards are crashing.

same issue with my gigabyte rtx 3060 ti vision, always the hashrate error drops to 20 mhs. i don’t think it’s an oc problem, as previously it was running normally for months. I’ve even tried changing the thermal pad and thermal paste but still having problems. is this maybe a bug from the driver or hiveos?

Lower the mem clock and reboot after each crash.

Problem on my 3060 poped after few hours. I lowersed the mem clock, and works fine for a day or two.
Maybe it`s driver/lhr unlock miner problem, thats why it was working and now it does not.
lower the memory clock.
i did it, and worked