Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 LHR unstable mining

Hello everyone. I have a ridge of 3060 LHR with several brand. I use Nbminer with newest OS version and nvidia driver 470.63.01. It is unstable, mining for few minutes and restart.I tried other miner like Gminer, Bminer, trex… but still got restarted. But when I tried ERG, it is stable for + 12 hours. Is there anyone know how to fix this problem. I need help please! Here is my OC setting

Did you ever figure it out? I am also running NBMiner 39.3 and have the same issue. Was stable before 39.3 with LHR 70. I tried to revert back to 39.2 but I still get restarts every 2-3 minutes.

I have tried several OC setting but havent figure out yet. Now it restart after 10 or 11 hours

Guess it’s OC related then? Glad to hear its a bit more stable for you, I’ll have to keep tinkering with the OC and see if I can get better results. Thanks for the reply!

phasing out all of my LHR2 3060’s cards, only 1 have I been able to find a stable OC for on eth and its my ASUS

Couldnt stabilize my Zotac/MSI/PNY 3060 LHR2 cards :frowning:

This is my best OC and stable for more than 24 hours, because the nbminer update so let’s see how long it will stable

1 Like

I have the same issue. I updated to a newer version of Hive and it updated nbminer to version 39.5. NBminer version 39.2 was stable for my 3060 ti LHR cards. I even tried extra config arguments in the flight sheet and changed the “lhr-tune”: “69” in nbminer 39.5 and I still get fluctuating power and hast rates.

After I changed to gminer with same OC, it is stable guy. Now it runs for more than 2 days. If your guys still have unstable, switch to gminer.

those are my settings and after 24 hours stable

the extra argument on nbminer “-lhr”: “68” … I don’t think “lhr-tune”: “69” is good

Do you use window or linus? I think window right?

He mines with HiveOS - it’s Linux :wink:

1 Like

I think it was temperature-related… on this picture the temps seem to be much better than in your first post… :man_shrugging:

Linux - HiveOS

how to set the extra argument on flight sheet, because when I set “-lhr”: “68”, ridge doesn’t start and I have to delete it.

In HiveOS? Simply delete the minus sign -
Just type "lhr": "68"

thanks, I am trying now

Thanks bro it worked for me

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.