Increase your income with Hive. Invite your friends and earn real cryptocurrency!

3060 3070 issue

Hi guys, fairly new to mining to start things off. I’m trying to run a 4 gpu rig using the Asus prime Z390-P MoBo with a 1200W power supply. I got as far as getting 2 of my asus dual 3060ti cards to work in the first 2 risers and tried installing my 3rd asus dual 3060ti but the system didn’t recognize it. After some messing around I took out the original two cards and put them to the side and tried just running the 3rd 3060ti and still nothing. I tested all the risers and they seem to work with the first 2 graphics cards. I then thought to myself maybe the 3rd GPU was just junk. I proceeded to then test my 3070 on all the slots and by itself. Still nothing. So far I’ve “Selfupdated” and that didn’t seem to have an effect.

1 Like

What Nvidia driver do you have? 455.45.01 or the 460 Version?
Updating to the latest Hiveos version sometimes complicates the issues, i updated recently and i had to revert back to an older Beta version 0.6-188 and then installed the N 455.45.01 driver.

Try connecting all your GPU’s on the rig (don’t worry about the system not detecting them) , then downgrade to the prefferred Hiveos version and then update your drivers to N 455.45.01 and reboot your rig. Remember to unset your flight sheet before starting to avoid interruptions.

Hope this helps

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.