Increase your income with Hive. Invite your friends and earn real cryptocurrency!

2 x 8 rtx 3070 rigs with different hashrates - interchanging after hiveos updates?

I have a very peculiar issue and I’ll try to describe it as best I can.

I have 2 almost identical rigs, one has its gpus spaced out a little more being the difference. There is 1 more aorus master 3070 in the 2nd rig and the first rig has an eagle. None the less this impacts all gpus in the rig not one or two cards.

My overclock settings are 1100 absolute clock 2400 mem 0 fan 0 pl. I’m using autofan with a min fan speed of 58%. Temps range from 40ish to 52 53 being the highest on a single card per rig.

Regardless of overclock, I was using 2300 before, but let’s use 2400 as our base for the sake of the scenario, rig 1 is getting roughly 61.37 mh across all cards while rig 2 is getting 61.59 mh across all cards. Luck of the draw? Not so,

I had this problem earlier, about a week ago and it resolved itself after the early July hiveos update.

yesterday hiveos bricked my usb that I boot with ( bad usb) so I got a new one, used in rig 2. Until this morning, rig 2 had the symptom of under performing and rig 1 was running at 61.59. I updated hive os again on both this morning, and we have the problem above where they swapped and now rig 1 is the lower hash rate as above.

What I’ve tried:

  • downgrading / upgrading hiveos
  • changing the overclock, it has the same sort of missing .2 to .3 mh or so, I don’t think it’s a limitation of the gpus.
  • rebooting many times.
  • when I had this issue earlier, I tried updating nvidia drivers, but I had more invalid shares. I’m using the 460.67 drivers.

On to invalids, this past week, 6 days of running, 0 invalids. The past day, the rig that doesn’t have the missing hash rate, no invalids, the one that does, 2. I have seen a pattern earlier where the rig with this symptom gets invalids. I’m not sure if there is any correlation, just what I’ve noticed.

Here’s a visual aid,

Any advice would be appreciated.


To my earlier point, a miner update came out in the HiveOS release 210712. A Trex fix for autolykos2, nothing for eth, I’ve upgraded the rig that had the lower hash rate in the above screenshot, and viola, they are both the same. I am stumped.

I had this issue when i used a different brand riser on my 3080s.
I swapped cards into a bigger rig and i used a different brand… maybe half a MH difference. So then i swapped back to the old riser i had them on before and it was back up .5MH…
Honestly your splitting hairs. Ya, its annoying when things don’t go the same all the time, OCD can be debilitating…lol
Id update all drivers and put a 40 second delay on the overclocks. See if that helps.

Im on trex 1100 core, 2525 mem 125 PL. No invalids, ever.
Also, your auto fan… there is no point in leaving your fan minimum to 58%. You may as.well not even use the auto fan feature.
The whole idea is to set a core temp and the fan will run at its most minimum speed to maintain temp, temp is the most important.
Set your core temp to 50c and minimum speed to 25%, the fan will maintain the temp you set no matter what.
I have fans running at 35% and still maintaining temps. The whole idea is to use less power, the fan speed plays a direct roll in gpu power consumption.

I’ll give it a go with settings similar to yours and turn down the autofan settings, It’s 10 - 20 C outside temp. I’m a bit weary with newer drivers, had some issues before though may have been un-related, I’ll give it a shot.

I updated to the latest HiveOS on both and didn’t have the issue where 1 rig suddenly lost hashrate on all the cards.

The fan will maintain temp you set regardless of how slow it goes. If its cool and only needs 40% to maintain 50c then it will
If its hot and needs to go to 95% to maintain 50c then it will.
Just make sure to NOT use Smart mode. Its not smart at all…lol

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.