Increase your income with Hive. Invite your friends and earn real cryptocurrency!

2 cards died, but they are not dead ?!?

Hey guys,

I have a small rig with 4 x 5700 cards, 2 x ASUS Dual and 2 x ASUS Rog Strix 3fan. The 2 Rog Strix card died in HiveOS. I pulled them out of the rig and tested them in my gaming PC. both cards working fine. Then I switched riser cards in mining rig, no effect. I put 1 Rog Strix instead of 1 Dual card, works. I put 1 old Nvidia as 3rd card with the 2 Asus dual, works…all works except the 3rd and 4th 5700 card. Could that be a software issue related to HiveOS?
BIOS recognized the 2 “corrupt” cards, but HiveOS shows: loading AMD drivers: 2 GPU…that´s it.

To be clear: I didnt change anything except HiveOS updates. Is there a new limit to 2 AMD GPU or sth. like that? I use TRM, could that be the issue? I think I will try Phoenix or sth. else…didnt check that yet.

Any other idea?


Or you can downgrade the os version to the one that worked

Downgrade to hiveos 0.6-202

I should give that a try…I report

I’ve had cases where faulty wires will give you these results causing a loss to the riser / GPU / Rig or even worse the entire building itself. There was enough power to power the cards but the minute the miner starts the card would go offline. Check your wires and make sure there secured properly and the proper amount of power can go through those wires. It may not be this but its certainly something to rule out.

My 5700XT died yesterday after a rig reboot (upgrading hiveos to latest for my new 6600XT) no longer detected at a motherboard level, tried in my computer and it’s the same there.
I got 2 new cards this week and i’m now drawing more power for about the same hashrate.

hopefully i can return the card to amazon with modified BIOS?

I had a RX 480 stop mining after I updated to 0.6-209@210819. I downgraded to 0.6-208@210818 and that fixed it. Seems like something is broken in the newest release.

I´m down to 0.6-203 but the same issue. But I recognize that 203 works with driver 20.40…I remember I had 20.30 for a long time…and it sais while booting:

Loading driver: 2 GPU

so could be a driver issue? BIOS detects the 3rd card…

I try to go to 20.30 and report. thx for your hints

After testing the whole morning, I think it must be a mainboard issue.

I put a Win10 on the machine, switched cables, ports, riser…everything…PCI 3-6 wont accept any GPU anymore…no Nvidia, not the 5700…nothing. i think I need to switch the MB, or I sell my 2 ASUS 5700 and continue mining with 2 cards…damn…

After I changed the MB, I found the real issue. I unpluged all power cords to have more room to work with the MB switch, when I recognized this:

One pin of a power cord, even though it was correctly connected, melt completely down. So i had no power on the risers…sometimes…damn…changed the cable, all good again !!!

@CryptoMining hi , are you using the same power cord for all risers ?

If you are splitting one cable into many others you will melt it again. It has limit you know.

how much power does a riser pull out of the cable?
the cards are all plugged with their own cable. risers I split with 2 per cord?

this worked for about 9 month, shouldnt take 9 month if there was too much power on the cable, right? I think it was a connection issue… or humidity? dont know, maybe I need to change this.

Depends what cable you are using to power it. Is it molex or 6pin.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.