Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1660 super hynix memory flash fix

Hello, i’m having an issue with my 8 ASUS 1660 super hynix memory flashed cards. When I start the miner they crash or the miner crashes instantly. I see everyone’s flashed cards running smoothly and for days without crashing. I tried lowering and upping overclocks but nothing helped. All of my cards are MSI flashed and I’ve tried PALIT flashing but also didn’t work. If you had or you’re having this problem could you help me fix it?

Thank you!

What clocks are you running?

I was running absolute core clocks ranging from 1000-1050 before and had -1004 memory for 31.77 mh/s. After I flashed them first memory set was 1800, then i tried 1700, then 2000, 2200, and 2400. The rig would crash no matter what. I also tried tuning each/changing clocks card that was displayed in the t-rex miner error but every time a different card would crash. I have this image of just the last card being flashed and the second to last card being flashed to palit but i reflashed to original bios.

Thank you!

And this is mining stable without flash for 18h.
GPU 2 is just a normal palit card.

As I look, you don’t have a single flash card. For Hynix memory try core-930 mem- -1004 pl- from 70. Here is one of my rigs

Here is with flashed bios

You have to keep lowering the memory until stable, don’t pick random numbers, just lower every-time it crashes

1 Like