Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1660 Overclock is not working


I bought 1660 TI Overlockable, but the overclockk settings is not working… I tried with difference drivers---- 460,495, 470, and I tried a lot of option, but no result, I can’t change options what use the card.

The first card is GeForce 605, I don’t use this for mining, only for OS, baceuse I have CPU without GPU

Can I you help me?

Here is the “settings applied” message result:
Mon Mar 28 13:44:14 EEST 2022

Detected 2 NVIDIA cards

CLOCK : 0 -200
MEM : 0 2200
PLIMIT : 0 70
FAN : 0 0

=== GPU 0, 02:00.0 GeForce GTX 1660 Ti 5944 MB, PL: 70 W, 120 W, 150 W === 13:44:15
Max Perf mode: 4 (auto)
Attribute ‘GPUGraphicsClockOffset’ was already set to 0
Attribute ‘GPUMemoryTransferRateOffset’ was already set to 0

Thank you!

What’s clocks are you trying to set? If you’re not using the card for mining just remove it and use the other gpu for display.


Use a locked core, no power limit needed.

If it’s not stable, lower the mem as well.

What is the locked core?

Instead of an offset from the base/boost clock, you tell the core what to be set at. Values over 500 are treated as locked core clocks, and values under are offsets.

The goal is to find the lowest locked core clock that maintains full hashrate.

It works for anyone with attached parameters.

I feel the error is here:
Max Perf mode: 4 (auto)
Attribute ‘GPUGraphicsClockOffset’ was already set to 0
Attribute ‘GPUMemoryTransferRateOffset’ was already set to 0

How can I modify these?

That just means the settings didn’t take because the driver is likely crashed, which you need to reboot to reset.

Set proper ocs and reboot and go from there. Did you remove the gpu you weren’t using?

1 Like

Tanks a lot. :slight_smile: I removed the card, what I not used, Now tha values are okay :slight_smile:

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.