Increase your income with Hive. Invite your friends and earn real cryptocurrency!

13x RX580 are not starting with ASROCK H110 Pro BTC+

Hey Guys! It took several weeks to get all necessary hardware and information. I had problem with the power and with the mainboard bios but now all 13 cards are visible.

I have the problem that the cards are not starting to mine. Please check my screenshot. i am really at the end of my knowledge. The only thing which is left: i am running hiveos via the USB port on an m2 ssd adapter. Could this be the problem?

Thank you for all the help in advance!!! :slight_smile: <3

Have you check the bios settings on your mobo like what gen you use and how to you supply power to your gpu and risers, do you use molex, sata or 6 pin cables?

Hey Ojeremyo!

thank you for the quick reply :slight_smile: i am using “auto” gen and have 2 PSUs. The first one has 1250w and the second one has 2000w (both are platinium PSUs).

I am using molex and sata cables to power the rises and 6pin cables to power the cpus.

I was trying to run the rig with 12 cards instead of 13 and now it is working. But not with 13 cards :frowning: any idea?

You are using the 2000w to power all of the majority of the gpu right? and the 1250w for the motherboard and some peripherals, if so power is not the problem, I suggest to try to go down to gen 1 1st and if that did not solve it try gen 2 and also enable above 4g decoding if your mobo has that option.

1 Like

it turned out that i had a problem with the 13. gpu :slight_smile: after i changed it, there was no problem anymore. thank you for the help guys!

1 Like

how do you fixt the problem ? i have same issiu


i have same MB. Check out this thread , hope this helps :slight_smile:
H110 pro btc+ bios settings

the problem was with the gen1 and gen2 stuff in the btc+ mainboard. there are different descriptions of the “100% working configurations of the mb bios” in the internet. Try to use a second one and use the pcie identifier of the starting screen of the mb bios :slight_smile:

Write me if i can help you further!

1 Like

hey. what was the problem with that one gpu? bad vbios? experiencing allso some strange issues with 590´s with this mb

glad that u solved your issue. i have 1600w psu and looks like its random when i get all gpus online, changing pci ports for risers seems to help boot …allso every now and then, so do you mean that some of the gpus should be comf to gen 1 and othes to gen 2…allso " use the second one" do you mean ports, white and black inputs, i know that white one have lover amp output, but anyways sometimes my setup work best, boots up wit all gpus, when majority of gpus are connected to these low amp ports. edit. ihave tried everything i can come up with, i have another rig, same mb that is running stable with 8gpus, dont have space for more now and i belive cant add more due psu limitation, 1350w.That one is drawing 1050w from the wall. This 2. rig with issus run fine fith 7gpu´s, sometimes it boots up with 8…i belive i need to wait for 2.psu adapter to make sure that its not the lack of power etc. I have changer risers from non working to working one, and it seems that its not about those. getting really frustrated on this issue…i belive that so is my wife too… im spending all my waking hours trying to make this “pos” to mine with at least 8 gpu´s, just sold 2 cards because i couldn´t use them, well ill try to found new ones when and if i can get this up and running, nice “hobby” :rofl:

have anyone experienced pci e slots blackout? my board is booting up and bios is ok, but it shows red on all slots in bios identifier, if i disconnect gpu/gpus, it shows that nothing is connected…not red. if any pci is connected, red again.any ideas??
I have another same board running with 10gpus atm with stock bios settings…

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.