More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1080Ti with weird performance with the Ethlargement Pill

Hi Guys,

Sorry if this has been asked before but I have a couple of 1080 Tis which all achieve around a 33Mh pre applying the eth pill

after I apply the pill all my Tis excluding one reach 45/48. wondering if anyone has had this problem, thinking it could be a Bios Problem

Appreciate the Help!

Had the same issue with a mix 1070/ti/1080 Rig. Switched the pill off because it got always deployed to all cards…

Solution was t-rex miner + add “mt”: “4” to the User Config.

Memory tweak mode (default: 0 - disabled). Range from 0 to 6. General recommendation
is to start with 1, and then increase only if the GPU is stable.
The effect is similar to that of ETHlargementPill.
Supported on Pascal GPUs with GDDR5 or GDDR5X memory only.
Requires running the miner with administrative privileges.
Can be set to a comma separated list to apply different values to different cards.
Example: --mt 4 (applies tweak mode #4 to all cards that support this functionality)
--mt 3,3,3,0 (applies tweak mode #3 to all cards except the last one)

AFAIK you can’t add single number in “”. It will syntax error. It should be:
"mt": 4

or if more than one values:
"mt": "4,4,0"

But coming back to topic - as kinghomer said : don’t use pill. it’s unreliable and it is making guesswork on background and tries to optimize as 3rd party. it’s much more efficient to use built in “pill” support as in t-rex or nbminer (nbminer value is “memory-tweak”: 6).
From screenshot I can see that you have not applied overclocks / pl limits to that single card. fix that and this probably fixes the problem.

Look at this thread where I explain how to trade ~8mhs to around 110W of power in your case :slight_smile:
https://forum.hiveos.farm/t/zotac-gtx-1080-ti-amp-edition-43-94mh-s-low-hashrate/30427/18

Also 1070 will benefit from memory tweak settings. 1070 goes around 27-28mhs @125w :slight_smile: It will gain only 1-2mhs. you have a value of 21mhs which is really low.

@jannoke I’m using:

If you do “4,4,0” you specify the cards but if you put “4” in it is applied to all cards in the rig.

Example: --mt 4 (applies tweak mode #4 to all cards that support this functionality)

--mt 3,3,3,0 (applies tweak mode #3 to all cards except the last one)

GPU
Thanks for both your help, rig runs a lot more stable since the change but I have been playing with the different mt values but that GPU still seems to trail behind. the main difference I can see is the reduced core clocks and power draw and after applying OC the hash rate seems to reduce even further…

Starting to think the Bios might have been modded as I bought this card SH, if this is the case what do you suggest I do, let me know your thoughts, and thanks once again for the help!

Thanks for the tip about the miner with the Memory-Tweak… Helped me a lot. Seems like it was the Enlargement Pill that caused my rejected shares… Nothing thus far…

Was trying to dual mine eth + zil, which currently only seems to work on nanominer. Howerver, the memTweak param that looks like it functions similar to --mt on T-Rex causes the whole thing to stop working. Only card number 1 needs a Pill function, but since I can’t get ETHlargement Pill to work on only one card, and since memTweak doesn’t work like --mt on Nanominer, it looks like I basically have to choose between ETH + ZIL vs. ETH T-Rex + --MT, or I have to build another rig for my 1080 ti, which would be a complete pita.

Let me know if anyone has been able to find a way around this.

try MT 6
here is my line in trex flight sheet for comparison, maybe your syntax, or punctuation is wrong

“mt” : “6,6,6,4,4,6”

i cant get pill to work on just one card, as your asking. ive tried for 10’s of hours to no avail.