More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1080 Ti Enlargement Pill Not Apply Command line Arguments Correctly Across Cards

Hello, I am running into an issue with the 1080 Ti enlargement pill adjustment where settings to specify the target GPU are not being applied appropriately. Assuming I have GPUs 0 through 7, and GPU 1 is my 1080 Ti, applying the condition of “-revA 1” to try to apply the pill to GPU 1, it turns on the pill setting for all OC profiles, but in GPU 0 for example, the pill has argument “revA” only, nothing else, and GPU 1 which was the intended target for the pill just has “1” in the argument for the pill.

This is leading to “GPU driver error, no temps” errors, presumably because it’s not actually applying the pill to the correct GPU. Does anyone have any workarounds or solutions for this?

I am running on OS version [email protected]

1 Like

if you need help you might find some on https://discord.gg/bMmJUTcaBT :slight_smile:

Did you manage to find any help on this?

I got 3x 1080 TI 1x 1070 and 2x 3070 on a single rig.
Last slot 3070 drops out as soon as i start ETH Pill. I would like to only activate it on 1080 TI’s.
Edit: I’m mining with T-rex since whole rig is Nvidia.

I never got the built in eth pill working properly. I eventually just used the t-Rex miner mt 2 option since you can specify that by card and now getting same results as I would get with the pill. Recommend this approach.

1 Like

Read up on that option too and will try later if it would work better, Thanks!

@mhnudi did you put the --mt 2 value to flightsheet and if so, what was the syntax? I tried a few but no luck yet.

Edit: Figured it out
Tuning → T-rex → “mt”: “2” :slight_smile: