Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1050Ti will mine solo, but unrecognized when other cards are added

So I’ve been mining with an HP 2070S, and an MSI 3060. I recently came across a 1050Ti and it was way too cheap to pass on. I’ve since added it to my rig and shows up like below:

If I disconnect my other two cards and just have the 1050Ti on there, it’ll mine. However, if I hook up the 3060, 2070S or both itll no longer be recognized in my Hive OS GUI. I’ve enabled 4G in BIOS and tried updating the drivers via Hive Shell Start.

not a driver issue if some nvidia cards work. did you disable csm? set pcie gen 1/2? this is gonna be a bios//hardware issue, not a hive one

I just tried disabling CSM, but I had to reset my BIOS because that switched it to boot from UEFI. I currently have the PCIe at GEN 2. I have a B450 Gaming Plus Max if that helps at all.

GPU1 is not identified correctly.

In some cases, it is an older kernel, but if that was the case, it would not work by itself.

That typically means riser path is an issue:

  • riser
  • 1x or 4x adapter
  • USB cabling

When it works by itself, but not with others, nearly always power issue:

  • How are you powering your risers?
1 Like

So I figured it out. I put the 1050Ti on PCI_E1, then moved the 2070S and 3060 to PCI_E2&3. I also enabled 4G, and set PCIe lane chipset to GEN 2. That was probably way too much work for an extra 5 MH, but I was determined to figure it out. All 3 GPUs are now mining.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.