Increase your income with Hive. Invite your friends and earn real cryptocurrency!

%100 fan speed problem. Autofan has a bug

I use the latest HiveOS version. I have a big problem only on Asus P106-100 6GB GPU rigs. (16 pcs rigs.) Autofan is enabled. Max fan speed is %95 but i always receive %100 fan speed one of the GPUs via telegram. The fan speeds isnt %100 when i check them. Why HiveOS sends constantly %100 fan speed report ?

I couldnt find any solution. There is also no any solution not to get %100 fan speed informaiton. I want to disable fan speed reporting vie telegram boot. But it s not possible. I want to fix fake %100 fan speed report. It is not possible. I talked to support many times but no support. They told me i have to check the fans of the GPUs. But there is no any hardware error. I check the fans manually. No problem. All of them spin normally. When i disable autofan, i can set every speed without any problem. When i enabled autofan, the script works well except fake reporting %100 fan speed. I can see the fans run normal speed not %100. Please find a solution. 16 pcs rigs have this problem. Or you can put a function to disable %100 fan speed report sending. I need it. Autofan max speed is set %95 and it is impossible to spin the fans at %100. I can see there is no %100 fan speed at stats page of the rigs. Why this reports %100 fan speed ?

I have the exact same problem, have you fixed the problem?

Thanks you

With my farm. my fan speed goes to 100% when I restart my miner. when I leave it up for a while it goes back to normal

I found the way to disable %100 fan notification via telegram.

have same problem with my 3070. is there any solution

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.