Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1 Sapphire Pulse 5700 XT that will not work on HIVEOS

I have 1 of 3 Sapphire Pulse 5700 XT that will not work with HIVE. It works fine in Win10. I boots fine in maintenance mode and its recognized but when I start TRM or Phoenix miner, I get something like the following:
Miner: teamredminer
Version: 0.7.10

      Team Red Miner version 0.7.10

[2020-09-23 23:27:28] Auto-detected AMD OpenCL platform 0
[2020-09-23 23:27:28] Auto-detected AMD OpenCL platform 1
[2020-09-23 23:27:32] Initializing GPU 0.
[2020-09-23 23:27:32] Initializing GPU 1.
[2020-09-23 23:27:32] Initializing GPU 2.
[2020-09-23 23:27:33] Initializing GPU 3.

Miner screen is running

The problem card is GPU 3

I’ve tried Beta 3 and 2 and there is no difference. I’ve tried different clock settings, remove clock settings, running it by itself in different slots, different bios settings, silent bios switch and there is no difference on anything I do. But it works fine in Win10 with Phoenix and I game with it fine so it seems fine. I have another Sapphire Pulse 5700 XT and Sapphire Pulse 5700, both different with different BIOS and those are fine. Only thing left for me to try that I can think of is Beta 1. Anyone have any ideas?