Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1 rx 580 throwing invalid shares was fine running past few days

Hey guys i have a rig setup with below cards:

1 x vega 64 (Bios changes to vega 54)
1 x 5700 xt
6 x rx 580 8gb

One of the rx 580 is throwing invalid shares these go up to 40-50 in 24 hours period. All these cards were running smoothly for 2 months up till now.

Things that have changed:

  1. Switched my mobo from AsRock h81 pro btc to MSI H10 F Pro (13 gpu motherboard).

I am using Teamredminer.

When i switch to Phoenix miner it throws error: GPU fault detected (This was also not happening before) but fine on Teamredminer

Same issue here any solutions?

You’re having issue with one gpu too? You’re also getting that fault detected on Phoenix miner?

mine is lolminer but yes same error

have u guys upgraded to latest OS ? i started to get dead gpu errors and some of my 570´s started to spit invalids right after upgrade. Im with TRM, there was few trm bubg fixes on the latest os…maybe there is allso new bug´s.??

Yeah i think you are right. I am also on the latest OS maybe that’s the cause lets downgrade and see if that fixes this

1 Like

Woohooo that worked. No invalids so far. Hopefully stays the same way

1 Like

I downgraded allso… still getting dead gpu error and rig reboot in… started with new os. changing new risers to the one that is giving error one by one, but after a while the same gpu gives dead error again and then the next one… it was stable before :unamused: not happy with hive anymore… it feels like that there is issue after issue…

some of my 580’s started to spit invalid shares right after os upgrade… I’ve downraded the OS and worked like a charm!

1 Like

Qual versão ? ta usando nas rx 580

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.