Increase your income with Hive. Invite your friends and earn real cryptocurrency!

1 GPU stops working after 5-10 minutes

Hi there, i’m new here, but read alot. Having some problems with my rig.

4x 3080 RTX (10gb ram) on a Z270-A PRO (MS-7A71) MSI (1.60 06/29/2018). 4GB RAM. Running hiveOS from USB.
Kernel 5.0.21-201105-hiveos

OS version: 0.6-204@210703

Cards OC: Fan: auto, Core -200, mem 2300, PL 230w.

Nvidiadriver: v460.84

One card suddenly stopped mining, fans are turning on all cards, so not sure which one it is. Today we moved the rig to an other location. Was turned off for like an hour. After start it start mining with all 4 cards for 5-10 minutes and then the GPU2 says: Missing Unit. And continues mining with 3 cards.

Tried changing OC settings, but doesn’t work. Updated OS, didn’t help. what to do next?

Nvidia-info only shows 3 cards.

Try cables risers and update to newer driver

This is the latest driver

I have the same issue with my 3080 and i haven’t idea about the resolution , some one can help us ?

Latest driver is 463…

It’s done but i have the same status

Try using absolute values for core clock instead these.

Whay do you mean?

you are writing -200 which is abstract value ( -200 from your standard clock or some other value ) . Abstract is lets say 1300 . you tell the OC app to make the clock 1300 exactly.
first try without touching the core. remove the core value. you have set the PL limit to 230 so it should be working nicely. let me know what you get when you modify it.

This solved my problem in the past when one of my GPU’s weren’t being detected. Sometimes it’s a BIOS related issue, drivers, PCIe lanes, mining software, etc…

I think i have a bad card. I tried multiple settings but i didn’t work. I swapped cards to eliminate risers, but it didn’t help. I tried to run on 2 cards, but it also didn’t help. Now 1 removed the bad card and the rig is super stable and running perfect @ allmost 300 MH/s with 3 3080 cards. So next step is to try the card in an other pc or rig

1 Like

Hi there I have the exactly same issue I have 2x3070,
Both of them are of different varient. They worked fine when I started mining for one month then this issue appeared.
If I connect my asus gpu rig works fine, but if I connect my MSI gaming trio single, mining stops after 4 5 minutes, and I noticed that the load average of the cpu gets high and the value becomes red. My take on this is now the cpu cannot handle this gpu I have to upgrade the cpu, because I have tried all the fixes.

Mother Board: Colorful 6 pci exprees slot board
CPU: Intel® Pentium® CPU G3220 @ 3.00GHz

If you have find a solution please let me know

The card was bad, i got a new one under warranty

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.