Increase your income with Hive. Invite your friends and earn real cryptocurrency!

0FL01 error - anyone know how to fix this?

Can anyone help me fix the 0FL01 error? I cannot flash my RX 5700 no matter what I try.

I’m using amdvbflash 3.04+ version from IgorsLab and the TechPowerUp. I tried flashing in Windows and in UEFI powershell from USB. I get the same error no matter what.

Plz help!

Have you tried amdvbflash -unlockrom 0 first??

use 2.93 flasher, it works way better for me than newer one. (im getting similar errors with 3.04 version)

I was able to flash it back to the original bios the GPU came with.

Now I am having trouble flashing it to a modded bios because the RSA authentication signature does not match

You cannot flash a signed bios. You need to get an older revision that is not signed and then do the mod on it.

Hey guys
anoyone can help me?

2.93plus ans 3.04plus both give me Failed to read rom
I dont what to do now

i’m using rx580 as primary gpu and rx5700xt as the second

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.