More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

[email protected] causes TeamRedMiner to not able to recognize GPUs

Hi there!
I have AMD APU A8-7600 with Radeon R7 graphics which is disabled by default in older version but after upgrading to [email protected] and above, the integrated graphics is enabled. From changelog: “Built-in-CPU graphics now always the first in GPUs list.”
I think that’s the cause of TeamRedMiner won’t recognize the discrete GPUs.


Please disable the built in graphics or let users manually disable it.

you can manually install older versions of the amd driver with amd-ocl-install

Can you post a screenshot of your workers overview tab?

This is the overview after rolling back.

In the newer version which I didn’t take the screenshot of, the iGPU is not disabled and you can put in the overclock setting just as for the RX 580s

There should be a place in the bios to disable the apu entirely

Thanks for the input, I disabled the iGPU after upgrading and now the miner is running properly.

No problem