Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to launch Hive Shell

Hi guys, this feature worked fine for me before. However, since the past few days, from my dashboard, I’m unable to launch Hive Shell anymore.

When I chose “Hive Shell Start” from the menu, it will appear like it’s preparing the interface. Normally I have to wait for a few seconds before I can launch it, but this time around, it just disappears.

I then used different browsers and different computers too, but the same problem appears.

Any advice? Thanks

It’s a server issue at the moment, not something you’re doing wrong.

I was using hive shell normally until today with both my rigs that are connected on the same router.
the hive shell start command allows me to open a session in the browser but without accessing to my rig it stops and says “session closed” with a clickable icon “connect” in the middle of the page.
I tried hssh restart but didn’t help. Also tried to reboot the rig also didn’t help.
I tried to connect using putty, I got a message " Remote side unexpectedly closed network connection".

Now I am clueless and can’t monitor my rigs.

Well thought it was a break it latest, but it went from working to not working on my old rigs as well. Something else afoot.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.