Increase your income with Hive. Invite your friends and earn real cryptocurrency!

The repository ' Release' does not have a Release file

Just tried to update my system and got this error message.

root@hiveospxeserver:/# serverupgrade
Current version: 0.6-213@220125
Ign:1  InRelease
Err:2  Release
  404  Not Found [IP: 80]
Reading package lists... Done
E: The repository '  Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
Repository update failed
root@hiveospxeserver:/# echo 0 > /exitcode
root@hiveospxeserver:/# exit

Is there any way for me to fix this manually?


i have the same error
wait for hiveos team to fix

Looks like they just fixed this maybe a few hours ago.


@keaton_hiveon is missing the release file again.

They are pushing an update to the directories. Note the announcement 1.5hrs prior to this post.

It will catch up in a few hours, (1) day.

Thank you.

having the same problem now

Is this just something that hiveOS does now? The “release file” goes missing while they are making updates or something?

When an update gets pushed to the download areas, everyone and their mining brother pounds the source for a few hours…

Then they go back to mining and it seems normal.

Pausing on a new release is a good mining practice. Check the change logs for the same day and next day updates to miners if you need encouragement.

Yep, just needed to be patient. Thanks

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.