More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3080 TI LHR Settings

Hello, I have the same EVGA PIN: 12G-F5-3967-KR, but my biography is 94.02.71.00. AF. I can’t get 89/91 mhs with your OC. Can you please tell me the version of the Nvidia driver, miner (if you use any argument) and hiveos?
Thank you!

I’m using T-Rex v.0.24.8 and Nvidia driver 495.44
But I think it’s P5, not “F5” (“12G-F5-3967-KR”). And your bios - 94.02.71.00. AF My bios - 94.02.7180.74.
And these are just snapshots at a given time. My FTW3 generally stays around 87-88 mh. But I also have an extra 120mm fan blowing on the backplate to cool the memory.

1 Like

Thanks for your help

Hello, I have the same EVGA PIN: 12G-F5-3967-KR, my biography is 94.02.71.00. AF. I can’t get 89/91 mhs with your OC. Can you please tell me the version of the Nvidia driver, miner (if you use any argument) and hiveos? Thank you!

Running t-rex [0.24.8]

Hi, I have evga RTX 3080 ti but i can’t get 90mhs, can you show me wich nvidia driver, kernel version ( I have 5.10.0-hiveos #72) and miner you use? thanks

I use latest Hiveos, latest t-rex and my 7 3080 ti cards have different brands and bios. Have you tried my settings? What hashrate do you get?

Yes, I have tested your OC, at first it reports 90mhs but after 5 minutes it reports 70mhs and 65mhs. I have tried the latest hiveos and Nvidia driver but there is no case. I guess at this instance I have to think that it is a problem with the vBios of my EVGA. What do you think? Thank you.

You can try and flash with this bios you find on this site:

I used it on two of my cards that had 70 hashrate, and it fixed it.

Ok. You flash it with Hiveos or windows? In any case, have you had any problems in the process? I have read that it is dangerous to do this process. Thank you.

I have done it one time in windows and two times in HiveOs. The second time, in HiveOs, the Bios didn’t match the card and HiveOs refused to flash it. Nothing was harmed. I suggest that you use HiveOs to flash then, to be sure.

The procedure is in the link I gave you at the end of the article.

I’m going to try it, thank for your help.

My pleasure :slight_smile:

Did you get High LA with this overclock ? I try to oc mem over 1500 with 4-8 gpu not working. it will show **

gpu temp fail and getting High LA

**

How do I configure t-rex? 70% lhr?

Hi
This is my overclock setting that executed over last night