More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

OS Live Replacement

Пытаюсь обновить Hive командой hive-replace -y -s, выходит ошибка unable to get url for Stable image

wget https://download.hiveos.farm/[email protected] - загрузка идет нормально. Никакой инфы по этой ошибке не нашел. Как решается, может кто подскажет?

К сожалению на данной старой сборке 4.13.16/AMD18.10 майнер claymore (ethash) работает не стабильно, можно сказать вообще не работет. Подозреваю что проблема была из-за DAG файла около 4Гб.
После обновления до 5.0.21 / AMD 20.30 проблема решена. Потребление фермы осталось прежним, при тех же настройках даунвольта и разгона памяти.

Strangely after some version updates (selfupgrade) keeping the same driver 18.30 the rig returned to its previous consumption of 1250w on the wall (10 x RX588 @ 322MHs).

I used hive-replace to the latest stable version via Teleconsole. Everything is successful and I received the last message that “Rebooting in 20 seconds” and lost connection to my rig. After that my rig didn’t come online. I didn’t find here if there are some follow up manual steps after updating hive os. Does this mean something went wrong or I just need to get physically to the rig and connect it somehow to my web account?

Я использовал hive-replace до последней стабильной версии с помощью Teleconsole. Все прошло успешно и я получил последнее сообщение “Rebooting in 20 seconds” и потерял соединение с моим ригом. После этого мой риг не вернулся онлайн в вебе. В текущем посте не было написано, что есть ещё какие-либо последующие ручные шаги после обновления hive os. Значит ли это что что-то пошло не так или же мне надо просто физически добраться до рига, подключить к нему тот же монитор и вручную как-то соединить риг с моим веб аккаунтом?

Hopefully you got it running again by now. I would say that there was something wrong and you just needed to physically reboot the system, right?

hi, i am trying to Migrate from SM*S to HiveOS Live Replacment, i trying with SSH here on a TestRig, it doesn’t work for me, Rig never comes up, anyone got this running correct?

From which version you try to migrate?

5.4.52-sm10 / amd20.30r5.6.7 / v1305

I’m having the same issue now with a TestRig.

Everything works fine except the part where it is suppose to write the farm hash to the config file. It says something is wrong with the filesystem type?

Aside from that it boots fine into HiveOS. But it is totally useless to use remotely unless it links to my account.

hive-replace: command not found

is there a direct link i can copy paste… i dont care how long it takes… i can not crack this code

I asked this several times on both HiveOS chat (Support and Off-Topic) channels, but no response unfortunately. So I am going to ask here instead. Maybe that will prove more helpful. I did a search on Google as well, but no answer at all.

Running the following command on a live working rig: hive-replace -y --stable
Will that cause issues with it’s current configuration? E.g. WIFI credentials?

Reason I am asking this is, is that I cannot access the mining rig physically. So when I run the “hive-replace” I need to be sure I do retain WIFI access (and ofcourse all other settings). Otherwise I will not be able to mine for several weeks.

Can someone give more details about this and confirm WIFI will be working afterwards?

Thanks in advance.

Small bump for my question. Can someone explain this please? TY.

And a new bump…

I tried hive-replace -y --beta

But it got stuck here.

Any suggestions?

bonjour,j’arrive pas a remplacer l’os linux kernel 5.4.108 vers 5.4.140 pour avoir les derniers amdgpu-pro openCL 20.40-5.11.0701 pour faire fonctionner mais nouvelle rx6600 , j’ai essaie la commande hive-replace pour window (smb)avec shell.hiveos mais ca n’a pas fonctionner je suis toujours avec 5.4.108.je voudrais savoir si c’est bien l’ip statique qu’il faut mètre?et si c’est bien desuite dans [email protected]…farm1:/# qui faut commencer par:hive-replace -y -f --hash=…–smb .car cela n’a pas fonctionner ,merci d’avance pour votre aides si y a un autre moyen je suis preneur

bonjour,apres beaucoup d’essai de commande qui ne fonctionne pas la seule qui a fonctionner:hive-replace - y --list ,puis il suffit de choisir la version hiveos dans la liste en écrivant le chiffre correspondant ,et ca marche

1 Like

Hello sir,
I use command: hive-replace -y -s.
All my Hive OS, Kernel and Nvidia drivers are up to the latest. But I have one issue. After this update, my SSD 128 GB has only 2 GB free space. While before this update, I have around more than 100 GB free space. Could you advise is there any error pls?

disk-expand -s will expand disk to use all free space on your SSD