Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hiveos- it is so freakin fiddly and tempermental

Finally … after hours and hours of patience and trying times…
I got 8 cards running

now got 11 cards up and running… sluggish work but someones gotta do it …

ok well since I am talking to myself… I have made a few tweaks in the BIOS as well . seems to be holding together so far … bee n ethe longest I have been able run it without hanging … over an hour now … so fingers crossed.

STill having problems… system has been off and on all date and have lost about 3 hours of running time for no apparent reason. Just uploaded latest HIVEOS and NVIDIA drivers… will see how this goes.

Your kernel is not the latest and the included drivers would be:
Image 11-8-21 at 12.23 PM Image 11-8-21 at 11.38 PM

If you want to run on the latest platform, you’ll want to launch the hive replace command from Hive Shell, then disk expand, update your password, etc.

Pretty smooth in my experience.

worked like a wet sock… worse than ever now will not even run!

I am guessing you are still running HiveOS off the 120GB drive?
Did you run disk expand command after the update?

Did you update your password to match your rig.conf?

Your overclocks are likely set up against the later drivers you were running. Might need some tweaks or upgrade the drivers like you have in the past, on a newer and current kernel.

FWIW: There is a later BIOS for your Motherboard as well. Have one myself. Quite a source of frustration at times under more than one OS.

I could not find any later Bios updates from the manufacturer. I tried that.
disk expand? no … what does that do?
did I need to update my Password?

1.64 is out there, I have not loaded it because I only run 7 GPUs in my board.

After loading a new kernel, you’ll want to sync the password with your rig.conf with this command: hive-passwd -conf

Image 11-9-21 at 8.43 AM

ok. I tried to expand my drive but it failed and corrupted the drive. So I took the drive out and started fresh. got the system back up and running and it had some weird glitch where it went to full power, I have never heard my server PSU wind up so much, I thought the fans were going to blow up!

Anyway after a couple of reboots, it settled down and the system has been up for over 13 hours with only 5mins down time. I must have done something because I notice it has 107GB of free space on the drive now.

thanks for your assistance… much appreciated.

I do notice that I have been getting a lot of disconnected from 2miners pool. Not sure what that is?

That space will give you options to turn on logs for review over time, catch errors, and things as they are occurring. It will be very helpful with a group of GPUs that size.

You efforts were worthwhile :slight_smile:

Not sure about the power spiking. A fresh load might have taken awhile to back down the power consumption of GPUs, other assets. Purely a guess.

Note: It looks like you are at 11 GPUs now, memory(RAM) is getting low. If you have problems adding 12 and 13 GPU, check your memory.

I think I am at the full capacity of this rig as I have a 1200w Server PSU and an 850w ATX sharing the load. currently drawing 1.674W at the wall all up. So am running at about 80% load.

Ok I have logs turned on now. just need to figure out how to access them on the machine. Can they be remotely viewed?

I looked up the latest Bios versions of the H110 BTC PRO + and I am running the latest version where it is just adding the PCIE slot detection function, which is faulty anyway as it shows up as red on some of my Risers but they work fine.

Picture from Zero on Hive Discord:

Pointers to BIOS and good thread as a fellow owner of the board:

am still getting periods where the miner looks like it has shut down or stopped hashing but no where near what it was doing. Logs seem clean from what I can tell

Thanks for your help.

There a few ways to monitor what you are describing now, the web interface, the mobile app, the poolside wallet interface, and the actual miner via hive shell.

During times it appears to be shutdown, check the poolside and miner interfaces directly to confirm status prior to taking action. All may be fine, but the monitoring API has an issue.

yeah the mining pool does not show this loss of MHS power at all… do not know what it is .
Just upgraded to HIVEOS 0.6-211@211111
TESTED out the new version of Trex … but got better performance out of Nbminer … will see how it goes