Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Burn Hive Image to MBR Flashdisk

I have motherboard GIGABYTE GA-EP43-UD3L (rev. 1.0). This motherboard UEFI is not supported. I have burn IMG hiveos to flashdisk. I checked with software partition and the flashdisk partition type is GPT. When I try to boot using this flashdisk, my computer stuck after processor detection (related with my motherboard dont support UEFI).
Can we write IMG hive os to flashdisk with MBR type partition ?
Thank you.
Best regards,


I have the same issue, how do you solve it?

Running into the same issue as well. Keep me posted if you figure it out. Thanks

I have tried reformatting the drive to MBR then flashing with Rufus, Unetbootin, Etcher, and manually but it always ends up as GPT after flashing. I’m assuming the .img.xz file is in GPT format? I’m very new to this and trying to navigate my way around buying a new mobo.

I have the same problem and I would appreciate the help of the support team or somebody of community for us.

Tks for attention and best regards.

Same problem. A solution will be appreciated.
Thanks in advance

I think the problem is the drive you are trying to burn the image to is already in GPT format. Use a program to convert the drive to MBR and then burn your image.

I used Ease US Partition Master to change the partition type to MBR and then it worked without issue with [email protected] which you can get here:[email protected] (use whatever software you know best to change the partition) once burnt to USB and running you can then upgrade to the latest version from the console without issue.

WARNING: Make sure you are changing the partition type on the right drive on your machine else you could trash the wrong drive! Double, triple check !

I did this today for a legacy machine that had no bios support for UEFI and now its happily mining away, I used Rufus 3.6 available from HiveOS.

Let me know if that works OK.


Have the same problem. My mother hadn´t EUFI. no boot GPT
No way flashing the .IMG with rufus, etcher, no the last or the old version of hiveOs…
When i converted the GPT to MBR some partitions cracked.

Some could boot ir in MBR?


Here I was able to boot from mbr. Here are the steps:

  1. Copy all HIVEOS partitions from a disk already generated with GPT to another disk with DOS partitions, using Gparted.
  2. Install Grub on the DOS drive, I used this guide.
  3. If you have errors in part 2, install grub-pc with this line sudo apt-get install grub-pc and repeat part 2.

And that’s it, it should boot.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.