Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Asrock h110 pro btc cant disable CSM

Just to add to the original instructions, it worked fine for one rig, but the other wouldnt work. Through troubleshooting, narrowed down to one card. Replaced that card (kept riser, cable) and it still didnt boot. So replaced the USB cable from the pcie 1x card, and it then worked.

Don’t assume that it just doesn’t work. Could be any component and taking the time to eliminate probable causes still applies here.

Any way that we can get link to the beta bios directly from AsRock? Hesitate to get a bios from an unknown party…

Many thanks to @ihg70 for posting this work around.

And lastly, I use these clips from 3D Printed Parts for Crypto Miners door honeybadgermining op Etsy which work great for the h110.

i have same problem , with vega cards and my MB asrock h110 pro btc+ , this bios beta version not on official website and i scared to update that. anybody has idea?

I just installed it and system is working just fine.
Used the download link above from google drive

im running two btc+ boards with this beta bios with succes

Thanks very much for sharing that BIOS.
My rig kept getting “NO TEMP” errors and it appeared to be the onboard graphics. I dealt with it restarting weekly and sometimes being down for days when I didn’t notice it was offline.
v1.64 lets me disable IGPU and CSM, v1.10 would not.

I’m reluctant to update BIOS on a (mostly) functioning board but so glad I did.
it helps to have all the settings printed off and these from ludzso01 make it simple:

BTW I’ve run 12 GPUs on this board for years until it died. the replacement MB only has 11 since one failed and could not find a reasonable replacement. All the same it is kinda fussy before 1.64. Asrock is stupid for not posting it publicly.

Sure would have been nice for ASRock to post BIOS updates and faqs to support this pricey board.

fwiw: Mine is still running onboard graphics to drive this touchscreen monitor, with 12 GPUs, BIOS 1.6, waiting for it to break before I bring it down.

1 Like

Hi, just got a 7" touchscreen that is not working 100%. I was told to compile a universal touch driver “hid-Multitouch” into the kernel which is all greek to me. Was yours a plug and play or did you have to configure hiveos?

BIOS discovered it on some motherboards, not others.

I don’t use the touch portion in hiveos since my defaults are motd watch view entered via full keyboard. I’ll give it a try some time and mine works, I’ll let you know.